Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

[Frage] Bewehrung verschoben nach Verschiebung von Schnitten


Hallo,

wieder Mal haben wir ein Problem mit Allplan und der Bewehrung und dieses Mal ist es ein schwerwiegendes, das mehrere Tage Arbeit kostet.

Grundinfos:
- Decke liegt auf eigenem Teilbild
- Wände liegen auf einem eigenen Teilbild
- Bewehrungslagen sind auf mehrere Teilbilder aufgeteilt
- Teilbild der Deckenrandbewehrung enthält auch die zugehörigen Detailschnitte

Das Problem zeigt sich im Layout und den Animationsfenstern.
Modell:
Im Grundriss wird die Randbewehrung an der richtigen Stelle angezeigt. Auch in den Detailschnitten, die unterhalb des Grundriss liegen, ist die Randbewehrung an der richtigen Position. Im Animationsfenster wird die Randbewehrung nun außerhalb der Decke dargestellt.

Layout:
Gehe ich in das Layout, dann wird die Randbewehrung auch im Grundriss und in den Detailschnitten außerhalb der Decke dargestellt. Diese Verschiebung ist erst nach einiger Zeit aufgetreten, am Anfang war alles normal und korrekt.

Ich habe mich an den Allplan Support gewendet und dort die lapidare Antwort erhalten, dass dieses Phänomen auftritt, wenn man die Schnitte mit dem Befehl "Verschieben" an eine neue Position verschiebt. Das hatte ich auch getan, um die Detailschnitte auch im Modell in einer ordentlichen Reihe liegen zu haben. Laut dem Supporttechniker könne das Phänomen sofort oder auch erst nach einiger Zeit (mein Fall) auftreten. Es ist nicht möglich die Verschiebung rückgängig zu machen und meine einzige Möglichkeit ist, diese Bereiche neu zu bewehren.
Um diesen Fehler zu vermeiden, sollen wir für die Verschiebung der Schnitte den Befehl "Verknüpft verschieben" verwenden. So weit so gut, nur verschiebt sich dabei nicht der Detailschnitt, sondern nur die ganze zugehörige Umrandung,Beschriftung, etc.
Meine Frage ist nun:
- Stimmt die Aussage des Support Mitarbeiters wirklich?
- Gibt es nicht doch eine Lösung für mein Problem?
- Und wie verändert ihr nachträglich die Position der Detailschnitte?

Grüße
Manuel

Anhänge (3)

img
Falsche Position Animation.png
Typ: image/png
38-mal heruntergeladen
Größe: 23,68 KiB
img
Richtige Position Schnitt Modell.png
Typ: image/png
36-mal heruntergeladen
Größe: 42,35 KiB
img
Falsche Position Schnitt Layout.png
Typ: image/png
35-mal heruntergeladen
Größe: 35,06 KiB

Hilfreichste Antwort anzeigen Hilfreichste Antwort verbergen

Neu bewehren brauchst du nicht.
Die entsprechenden Verlegungen im Modell aktivierenund in die Zwischenablage nehmen. Verlegungen löschen und aus derZwischenablage an original Einfügepunkt absetzen. Jetzt liegen die Verlegungen auch im Modell an falscher Lage. Auf richtige Position zurück schieben.
Schnitte kontrollieren ob Verlegungen auch dort auftauchen.

Gruß Jürgen

1 - 6 (6)
  • 1

Neu bewehren brauchst du nicht.
Die entsprechenden Verlegungen im Modell aktivierenund in die Zwischenablage nehmen. Verlegungen löschen und aus derZwischenablage an original Einfügepunkt absetzen. Jetzt liegen die Verlegungen auch im Modell an falscher Lage. Auf richtige Position zurück schieben.
Schnitte kontrollieren ob Verlegungen auch dort auftauchen.

Gruß Jürgen

Vielen Dank, Jürgen.

Habe es gerade ausprobiert und es funktioniert. Damit rettest du mir meinen Abgabetermin. Sehr schade, dass der Support so eine einfache Lösung nicht kennt.

Wenn jetzt jemand noch wüsste ob man den Fehler umgehen kann, dann wäre das natürlich perfekt.

Grüße Manuel

Wir haben seit Monaten mit dem Problem zu kämpfen,
dass sich die Lage mancher 3D-Bewehrungseisen von selbst ändert.

Zuallererst sieht man es nur im Animationsfenster (F4).
In dem 3D-Modell sowie in den Ansichten und Schnitten wird die Lage der Eisen noch korrekt dargestellt. - siehe Foto
In der Planzusammenstellung wird die Lage der Bewehrungseisen auch falsch - wie im Animationsfenster - dargestellt.

Werden die Ansichten und Schnitte aktualisiert bzw.
werden diese automatisch von ALLPLAN erneut berechnet,
werden die Bewehrungseisen auch in dem 3D-Modell sowie in den Ansichten und Schnitten verschoben.
Dies kann nicht Rückgängig gemacht werden!
Es ist nötig sämtliche Eisen manuel zurück zu verschieben oder
einen gespiegelten alten Planstand wieder herzustellen.

Das Problem tritt manchmal nach ein paar Minuten oder manchmal erst nach ein paar Tagen auf.
Die Bewehrungseisen verschieben sich in verschiedene Richtungen.
Der Abstand der Verschiebung ist immer unterschiedlich. -Manchmal 2 bis 3cm, manchmal 20 bis 30cm.
Folgende Punkte wurden bereits von uns getestet und ausprobiert:

- Es wurde ein neues Projekt angelegt.
- Es wurden neue unbenutzte Teilbilder verwendet.
- Das Bauteil inkl. Bewehrung wurde komplett neu erzeugt.
- Es wurde an einem anderen Rechner mit dem selben Usr-Account gearbeitet.
- Es wurde an einem anderen Rechner mit einem anderen Usr-Account gearbeitet.
- Es wurden die neuen Funktionen "Ansicht generieren" und "Schnitt generieren" verwendet.
- Es wurden die alten Funktionen "Ansicht erzeugen" und "Schnitt erzeugen" verwendet.
- ALLPLAN Nemetschek wurde komplett neu installiert.
- Ein komplett neuer Rechner wurde gekauft.
- Alle Programme wurde neu installiert.
- Ein neuer Benutzer (Usr) wurde eingerichtet.
- Auf die Funktion "Eisendarstellung verschieben" wurde komplett verzichtet
- Sämtliche Bewehrungseisen wurden neu eingegeben und neu verlegt.
- der Lizenzserver wurde aktualisiert.

Der kostenpflichtige ALLPLAN Support Plus wurde sofort - Ende August 2020 - informiert.
Das Problem konnte bist dato - nach 3,5 Monaten leider noch nicht behoben werden.
Habt ihr vielleicht Ideen oder Lösungsvorschläge für dieses Problem?
Ich freue mich sehr über Antworten
Grüße aus Oldenburg
Steven

Anhänge (1)

img
Vergleich 3D Modell - Animation.JPG
Typ: image/jpeg
10-mal heruntergeladen
Größe: 180,72 KiB

Genau so ist es auch bei uns und das Problem gibt es seit Jahren.

Leider interessiert das die Entwickler anscheinend nicht.

Bei uns trat der Problem erstmalig auf,
als wir das Zeichenprogramm von der Version 2018 auf 2020 umgestellt hatten.
Das war ca. im August 2020.

Wir haben bereits zu diesem Problem auch einen ALLPLAN AUTHORIZED PARTNER,
den ALLPLAN Support und weitere externe Büro's aktiviert.
Es scheint sich schon was zu bewegen. -Allerdings nur mühselig.
Eine Lösung konnte leider noch nicht gefunden und präsentiert werden.

1 - 6 (6)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren