Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

[Frage] DWG Import mit X-Ref Problem


Hab sich in V. 2019 bezüglich X-Ref etwas geändert gegenüber V. 2016 ?

Habe Problem mit DWG einlesen.
X -Ref wir nicht auf nachfolgendem TB abgesetzt wie es sonst üblich war.

Sondern greift auf ein X-Ref von einem andere Haus zu ……

Allplan friert ein und / oder Stürzt ab.
Auch X-Ref in Makro wandeln ist nicht hilfreich.

Wer hat eine Idee ?? Abklärung Arch / Hotline laufen......

Gruss Oliver

Anhänge (2)

Typ: image/jpeg
28-mal heruntergeladen
Größe: 78,29 KiB
Typ: image/jpeg
23-mal heruntergeladen
Größe: 183,43 KiB
1 - 3 (3)
  • 1

Hallo,

ich kämpfe auch schon herum seit Wochen mit den Thema DWG Import mit Xref.
Bei mir ist immer das Problem andersherum wenn ich einen Planimport mache.
Da kommt auch immer so eine komische Skalierung heraus z.b bei 1:250 steht auf einmal der skalierfaktor bei 0.25 das ist doch nicht richtig.
Und wenn ich dann in die Teilbilwahl gehe sind die Koordinaten weit auseinander.
Also auch das Video schon hunderte Male angeschaut von HR. karzel aber werde deswegen auch nicht schlau daraus. Da ja in Autocad man viele Wege hat den Maßstab einzustellen.
Bin dennoch interessiert was in deinem Fall rauskommt.

Gruß Tobi

Bei mir war das Problem, dass die X-Ref alle die gleichen Namen hatte.
Die Lösung demzufolge Umbenennen des X-Ref und erst dann nächste DWG einlesen.

Gruss Oliver

1 - 3 (3)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren