Neues Notebook Performance schlecht

Tagy:

Hallo,
ich habe mich an die Empfehlung von Frank Schroer gehalten, das nicht umbedingt die teuren Quadro-Karten gekauft werden müssen und mich an seiner Benchmark-Tabelle orientiert.

-Intel I7
-16GB Arbeitsspeicher
-Grafikarte GTX 980M
-OpenGl fähig
-SSD-Festplatte

Und?!
Allplan läuft immer noch wie eine alte Möhre, kann mir mal jemand sagen was ich noch kaufen muss? Jede andere Software läuft wie eine Rakete auf so einem Ding...

Da kann ich auch wieder mein altes Schlapptop in Dienst nehmen....

Gruß Jürgen

1 - 10 (10)
  • 1

Hallo Herr Schmidt,

für Allplan bedarf es kein so leistungsstarkes Laptop wie Herr Schroer empfiehlt.
Der Grafikchip GTX 980M ist der derzeit leistungsstärkste mobile Chip auf dem Markt.
Dann noch SSD und I7 reicht mehr wie aus.

Dass es keinen Performance Schub gibt liegt an Allplan - der Kernel ist steinalt und wird nur langsam angepasst. Die schleppen seit Jahren die alten Module von Update zu Update. (Siehe Treppenmodul). Auch die Teilbildgrösse von max. 512MB ist heutzutage ein Witz. Beim Import von großen DWGs ist trotz des starken Grafikchips bald Schluss.

Ich Arbeite mit großen Punktwoken und kann leider die Vorzüge von Allplan, die zweifellos vorhanden sind, leider nur über Interimslösungen oder gar nicht nutzen.

Gruß, Haiko

Hallo Jürgen,

du hast also zugeschlagen?!!
Ich kann dich beruhigen, dass es nich am Hochleistungs-Rechenknecht liegt. Mr_Phai hat da schon Recht... Falls es dir weiterhilft: Wie du weißt, habe ich an meinem AP auch vor Kurzem eine "Schippe draufgelegt" und wurde gestern -vor Update auf 2015.1.7 bei einem Mini-TB mit einem freundlichen "Grafikspeicher füllen" zur Geduld gebeten. Ich schmeiß mich bald weg vor Lachen ...
anders ist es nicht zu ertragen :-) :-) :-)

Gruß, Bernd

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

hallo,
schaue mich gerade auch ein wenig um, was es neues auf der hardware-seite gibt.
Seit allplan v2015 spüre auch ich deutliche performance probleme. es macht keinen spaß, wenn man
im projekt etwas nachschauen möchte und in planmodus wechselt und dafür gefühlte 2minuten braucht.
(meine Abhilfe: zwischenstand der Pläne als pdf abspeichern und darin anschauen. aber ich schweife ab...)

Die einzige "Verschnellerung", die es wohl aktuell noch gäbe, wären
m.2 ssd-platten und 2 Grafikkarten im SLI-Verbund.
z.B. SMSI GT80-2QES32SR311BW würde auch nur 4999,-€ kosten...

Oder vielleicht von Schenker (xmg) die U-serie mit dem i7-4790k prozessor?!

Auf der software-seite stelle ich deutliche unterschiede im zeichnen fest von architektur und bewehrung. das zweitere läuft deutlich schlechter, d.h. langsamer. Auch der umstieg von "ansichten & schnitte" auf "assoziative Ansichten" hat sich leider nicht positiv ausgewirkt.

Bei kleinen projekten reicht mein neuer desktop rechner mit Intel i7-4790k /-16GB RAM/ -Grafikarte GTX 980 /SSD-Festplatte zum glück aus und allplan 2015 läuft wieder flüssig.

schönen abend

Hallo Zeichenstift,

ich habe mir ein Schenker Laptop xmg u702 mit CPU 4790k (6 Kerne), 3x1TB SSD (Raidverbund) und 2xGTX880m (2x 8GB Grafikspeicher) im SLI Verbund zugelegt. Solch ein Gerät ist zum Visualisieren und dem Verarbeiten von Punktwolken sicher gut. Für Allplan völlig überzogen. Das SLI wird von Allplan gar nicht angesprochen, da läuft nur eine GPU.

Das Geld kann man sich meiner Meinung sparen, wenn Allplan die einzige Software ist, die man nutzt.

Ich erreiche die selbe Performance mit meiner 5Jahre alten ASUA ROG G74 Kiste (Nachgerüstet mit SSD und 32GB RAM) und einer GTX 560m.

Gruss, Haiko

das witzige ist: Im Büro wo die Daten im Netzwerk liegen, läuft Allplan selbst auf der ältesten Möhre schneller als auf dem neuen Notebook mit SSD und guter Grafikarte...wo die Daten local liegen...
Ich bin der Meinung das Allplan die leistungsfähige Grafikkarte anscheinend nicht erkennt und nur mit der onboard-Grafikarte rumwerkelt...Allplan ist in der Beziehung Steinzeit!!

Gruß Jürgen

Hallo,

vielleicht musst du die OnBoard Grafikkarte deaktivieren!
Hat bei mir geholfen!

Wurde im Bios abgestellt!

Gruß
Helle

bei meinem dell-laptop kann ich eine anzeige einschalten, mit welcher graphikkarte eine anwendung arbeitet..bzw. ich bekomme alle programme, die auf der GPU arbeiten aufgelistet.

Hallo,
was ist denn entscheidend, dass ich kein Logo "Grafikspeicher" füllen zu sehen bekomme?

1) Schnelle festplatte (ssd) mit schnellem Anschluss an mainboard ? (mind. 6 g/s), besser m.2 über 4-fach pci)?

2) mehr Arbeitsspeicher (16gb)? Oder reichen 8 gb?

3) gute Grafikkarte? reicht eine aktuelle Gamingkarte (Grafikarte GTX 970m/980M) oder löst eine teuere, wie z.B, die quattro K 5100m oben genanntes Problem?

4) Cpu ? ich vermute mal, dass allplan nur 1 cpu anspricht, d.h. die 4790k mit 4,0 takt bringt
mehr als eine teure xeon cpu mit 8x3,5?

Gruß,
Jürgen

So,

ich habe aus Spaß mal Windows 8.1 aufgefrischt, dabei geht ja so einges verloren, welches dann neu installiert werden muss.

Siehe da: Allplan läuft äusserst zufriedenstellend, auch bei Asso- Ansichten.

Was jetzt genau die Bremse gelöst hat kann ich nicht sagen, standardmäßig ist der MS Afee Viren-Scanner installiert und jetzt aktiv, ich hatte den vorher gelöscht und durch F-Secure ersetzt, ob es daran gelegen hat?

Gruß Jürgen

1 - 10 (10)
  • 1

https://campus.allplan.com/ používá cookies  -  Více informací

Souhlasím