Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

Surface Book 2 und Allplan 2018/17 Probleme

Schlagworte:

Guten Abend Connect-Forum,

ich habe zum mobilen Arbeiten ein Surface Book 2 erhalten. Es ist die Variante mit i7-8650U, 16GB Ram und der GTX 1050. Auf dem Notebook läuft Windows 10 mit allen Updates, die Treiber sind auf dem neusten Stand. Es entsteht beim Arbeiten aber kein echter Workflow, da mir Allplan diverse Probleme bereitet. Die Skalierung der Anzeige funktioniert zumindest ab 2018 sehr gut, aber die Darstellung im Modelbereich ist träge und die Maus wirkt nachgezogen. Man hat beim Bewegen immer ein Gefühl von Trägheit.
An meinem festen Rechner (Win 7, i7 3770, 16GB Ram, K600), welcher hardwaremäßig nun eigentlich nicht stärker ist, tauchen die genannten Probleme nicht auf.
Das Problem tritt bei allen Einstellungsvarianten der Anzeige auf, dh. egal ob Perfekte Darstellung mit AA oder eben kein AA und Schnell gewählt wurde.

Ich habe mal ein Beispielvideo hochgeladen (dropbox). Das Problem wird dort sehr gut deutlich, bei der Auswahl der Objekte dauert es am Laptop viel länger bis diese aktiv sind (erste Sequenz) als am Desktop (zweite Sequenz). Es handelt sich dabei um selbiges Teilbild, es sind keine weiteren Programme offen, etc....

Was ich bisher alles ohne Besserung ausprobiert habe:

- Skalierung hochsetzten
- Auflösung ändern
- am externen Monitor arbeiten
- kabelgebundene Maus
- beide Grafikkarten

1 - 7 (7)
  • 1

Ich denke das Allplan nicht auf die Nvidia-Grafikkarte umschaltet. Ich habe ein Yoga 720 mit ähnlicher Ausstattung und das funktioniert es perfekt...allerdings Allplan 2019-0-5

Gruß Jürgen
Zeicon 1992-1997 | Allplan 1997-V2019

..versuch mal im BIOS die OnBoard-Grafik komplett zu deaktivieren!
Die automatische Umschaltung zwischen Intel-(OnBoard) und NVidia-Grafikkart (im BIOS heist das "Optimus") funktioniert selten korrekt.
Bei meinem DELL-PRecision 7710 gab es dadurch sogar BlueScreens am laufenden Band!

Servus!

Ich denke auch, dass es an der Grafikkarte liegt.
Die 1050er zieht zwar nicht die Butter vom Brot, sollte jedoch für so ein kompaktes Gerät genügend Leistung bringen.
Sind bei den Energieeinstellungen alle Werte richtig? Ich habe ein X360 Elite wo man auch deutlich merkt, dass die +10h Akkulaufzeit auch nur dann zustande kommt, wenn alle Energiesparmodi eingeschalten sind.

Bin gespannt was raus kommt.

Liebe Grüße,
Reini

http://www.cad-forge.at

Moin,

ich habe versucht die OnBoard Karte zu deaktivieren. Dies geht im Bios (was beim Surface Book EUFI ist) nicht. Dort kann man nur die DGPU, also die GTX deaktivieren. Irgendwie ist das auch logisch, zumindest bei dem Gerät, weil die Onbaord Karte für die Nutzung als Tablet, also ohne Taastatur notwendig ist. Die GTX steckt in der Tastatur.
Im Gerätemanager von Windows war es aber mögich, die OnBoard Karte Intel UHD 620 zu deaktivieren. Im Taskmanager taucht dann auch tatsächlich nur die GTX auf. Wenn man jetzt aber Allplan startet kommt die folgende Meldung:
""Die verwendete Grafikkarte oder der Treiber genügen nicht den Anforderungen. Funktionsumfangund Leitung der Bildschirmausgabe sind dadurch eingeschränkt." Bei den Anzeigeeinstellungen kann ich auch kein OpenGL mehr anwählen. Es scheint tatsächlichso, dass die GTX nicht von Allplan richtig angesprochen wird. Ich vermute, dass Allplan wenn die OnBaord Karte aktiiviert ist, dann trotz des Startes mit GTX automatisch umschwenkt. Ich habe dann getestet ob eine die GTX ggf. defekt bzw. keine Leistung liefert, dies ist nicht der Fall. Im Benchmark ist ein deutlicher Leistungsunterschied zwischen der OnBaord Karte und der GTX zu sehen.
Ich denke es ist hauptsächlich der Treiber mit dem Allplan nichts anfangen kann.

In der Systemsteuerung von Nvidia kann man einstellen welches Programm die GTX verwenden soll. Das sieht ähnlich wie im Anhang aus...

Gruß Jürgen
Zeicon 1992-1997 | Allplan 1997-V2019

Anhänge (1)

img
CPU.jpg
Typ: image/jpeg
13-mal heruntergeladen
Größe: 171,29 KiB

Zitiert von: Allplan_er
In der Systemsteuerung von Nvidia kann man einstellen welches Programm die GTX verwenden soll. Das sieht ähnlich wie im Anhang aus...

Das habe ich bereits ausprobiert, jedoch funktioniert es nicht. Selbst wenn ich die OnBoard Grafikkarte (Intel UHD 620) deaktiviere, verwendet Allplan nicht die GTX sondern den "Microsoft Basic Display Driver". Hierbei ist es egal ob ich einen GTX oder Quadro Treiber verwende, Allplan greift einfach nicht auf die Karte zu, sondern verwendet den "Microsoft Basic Display Driver". Ich habe mal beide Grafikkarten deaktiviert (also die Intel und die GTX) und das System stellt trotzdem ein Bild dar. Wenn ich dann Allplan starte, bekomme ich selbige Fehlermeldungen wie wenn nur die GTX aktiviert ist, dh. Allplan nutzt (egal was ich einstelle oder wie ich es starte) nicht die GTX Karte.

Es scheint mir aber vielmehr ein Problem von windows 10 zu sein. Im Grunde laufen drei Grafikkarten im Gerät:
OnBoard = Intel UHD 620
DGPU = GTX 1050
Basis = Microsoft Basic Display Driver

Windows scheint dabei folgende Prioritäten zu setzten:
Ist die OnBoard aus, wird nicht die DGPU verwendet, sondern die Basis. Was schon für sich totaler Quatsch ist, denn die Basis dient ja nur dazu, dass wenn kein Grafiktreiber installiert ist, eine grafische Ausgabe erfolgt. Nun vermute ich, schafft es Allplan nicht bis zur DGPU durchzugreifen, denn andere Anwendungen schaffen es schon auf derDGPU zu laufen (z.B. Benchmark). Ich habe auch alle Kompatibilitätsmodi ausprobiert, sowie immer als Admin gestartet, aber nichts hilft. Ist die OnBoard Grafikkarte deaktiviert, verwendet Allplan nur den Basis Treiber.

1 - 7 (7)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren