Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

automatische Raumerstellung


Hallo,
ich habe den Grundriß eines großen Gebäudes mit 3D-Architekturbauteilen erstellt, also mit Wänden, Stützen, Öffnungen etc.
Bevor ich das ganze Geschoß kopiere, wollte ich noch die Räume erstellen. Mit "Raum automatisch erstellen" erhalte ich zwar einen Layer RA_ALL und im Architekturfilter den Punkt Raum, aber es sind keine Raumpolygone zu sehen, nichts. Auch nicht, wenn ich nur den Layer RA_ALL einschalte und alles andere auf unsichtbar, gesperrt schalte.
Auch mit STRG+A werden in den Elementinfos keine Elemente angezeigt.

Hat jemand eine Idee, wo die Räume sind bzw. wie ich diese automatisch richtig erstelle?

LG Falk

Nachtrag:

scheint ein lokales Problem zu sein. Auf anderen Rechnern werden die Raumpolygone korrekt angezeigt. Auf meinem Rechner werden auch bei allen anderen Projekten keine Raumlinien angezeigt. Neue, manuell erstellte Räume werden korrekt dargestellt.

1 - 4 (4)
  • 1

3D-Aktualisieren ?
Bildschirmdarstellung - Hilfskonstruktion ein ?

DANKE!
Aus irgend 'nem Grund war die HK ausgeschaltet.

Wahrscheinlich wurden die Räume mit dem 0,13er erstellt.

1 - 4 (4)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren