Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

Makro wird beim Erzeugen nicht dargestellt...

Schlagworte:

Guten Morgen!

Ich habe ein Problem...
ich möchte ein neues Makro erzeugen bzw. ein bestehendes Makro verändern.
In dem Darstellungs-Fenster beim Erzeugen wird mein Makro nicht dargestellt, so dass ich nicht überprüfen kann, ob meine Schritte "richtig" geworden sind...
Ich habe weder bei existierenden Makros noch bei neu zu erstellenden eine Darstellung in der 3-D Ansicht, im Grundriss oder in der Vorschau für die Aufteilung der Sprossen...
Das Makro wird erstellt und in der Animation dargestellt, nur eben nicht in der "Herstellung"...

Ist das nur eine Einstellung, die gemacht werden muss??... Ich habe nämlich gestern ein automatisches Update gemacht...
Ich bitte ganz dringend um Hilfe!

Friederike

1 - 3 (3)
  • 1

Hallo Friederike,

hast du bei der Bildschirmdarstellung alle Häkchen bei den Makrofolien gemacht? Und bist du im richtigen Maßstab?
Ansonsten mal "cleanup" bei den Hotlinetools ausführen.

Gruß Ulrike

Hallo Ulrike,

Häkchen waren drin, aber das cleanup hat geholfen...!!
Danke, jetzt muss ich keine Blindflüge mehr machen... :-)

1 - 3 (3)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren