Das Wissen aller Anwender nutzen

Im Allplan Connect Forum tauschen sich Anwender aus, geben wertvolle Tipps oder beraten sich bei ganz konkreten Aufgabenstellungen − auch international.
Und damit wirklich keine Frage unbeantwortet bleibt, unterstützen die Mitarbeiter des Technischen Supports ebenfalls aktiv das Forum.

Es erwarten Sie:

  • Foren-Vielfalt aus CAD Architektur, CAD Ingenieurbau uvm.
  • Tipps von User für User
  • international: Deutsch, Englisch, Italienisch, Französisch und Tschechisch

Melden Sie sich jetzt an und diskutieren Sie mit!

Zur Registrierung

Abmelden von Beiträgen


Bei der Email-Benachrichtigung zu einer neuen Antwort zu einem Forumsbeitrag wird auch ein keiner Textlink zum Abmelden des Abonnements angeboten.
Wenn ich den wähle, bekomme ich außer

{"error":true,"message":"User not logged in"}
nichts zu sehen.
Unabhängig davon, ob ich angemeldet bin.

1 - 3 (3)
  • 1

Hi Frank:
Das mit der "{"error":true,"message":"User not logged in"}" Meldung kann ich nachvollziehen. War eigentlich nicht so gedacht, da so ein JSON Array als Antwort für das abmelden aus dem Forum gedacht war und nicht als Link für das abmelden aus einer Email.

aber das das auch nicht funktioniert, wenn du ANGEMELDET bist, kann ich NICHT nachvollziehen.

Da du vermutlich für dies Email wieder eine Nachricht bekommst:

Bitte einmal folgendes tun:
zuerst einloggen .
Dann den Link klicken. geht auch das nicht, bitte mir das Email an connect-admin (please no spam) @ (please no spam) allplan.com weiterleiten.
Danke

Hallo Jörg,

ich hatte das Problem auch eine Zeit lang. In den letzten Tagen ist es aber nicht mehr aufgetreten.
Dafür habe ich neuerdings das Problem, dass bei den Mails zu neuen Beiträge in einer Diskussion die Verlinkung zum Beitrag nicht funktioniert.
Der Link zum Abmelden funktioniert, der Link zum Beitrag nicht.

1 - 3 (3)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren