Abmelden von Beiträgen


Bei der Email-Benachrichtigung zu einer neuen Antwort zu einem Forumsbeitrag wird auch ein keiner Textlink zum Abmelden des Abonnements angeboten.
Wenn ich den wähle, bekomme ich außer

{"error":true,"message":"User not logged in"}
nichts zu sehen.
Unabhängig davon, ob ich angemeldet bin.

Versucht, vorhandene Allplan-Module nach Möglichkeit vollständig zu nutzen. Bleibt fortschreitend bei gefühlt 70 60 50% hängen.
Macht Fehler gerne 5-6 mal. Nur, um sicher zu sein.
Momentane Technik:
Allplan 2017-1-12 v. 19.09.2018
HP zBook 15v G5, 1 x Intel i5-8400H, 16 GB RAM, Quadro P600

1 - 3 (3)
  • 1

Hi Frank:
Das mit der "{"error":true,"message":"User not logged in"}" Meldung kann ich nachvollziehen. War eigentlich nicht so gedacht, da so ein JSON Array als Antwort für das abmelden aus dem Forum gedacht war und nicht als Link für das abmelden aus einer Email.

aber das das auch nicht funktioniert, wenn du ANGEMELDET bist, kann ich NICHT nachvollziehen.

Da du vermutlich für dies Email wieder eine Nachricht bekommst:

Bitte einmal folgendes tun:
zuerst einloggen .
Dann den Link klicken. geht auch das nicht, bitte mir das Email an connect-admin@allplan.com weiterleiten.
Danke

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

Hallo Jörg,

ich hatte das Problem auch eine Zeit lang. In den letzten Tagen ist es aber nicht mehr aufgetreten.
Dafür habe ich neuerdings das Problem, dass bei den Mails zu neuen Beiträge in einer Diskussion die Verlinkung zum Beitrag nicht funktioniert.
Der Link zum Abmelden funktioniert, der Link zum Beitrag nicht.

Viele Grüße,
Kerstin

http://www.ncc-mitte.de
Autorisierter Allplan Partner in Weimar, Dresden, Leipzig, Braunschweig und Kassel

1 - 3 (3)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen