BACKROUND IM LAYOUT EDITOR YELLLOW-ORANGE? [Vyřešeno]


Hey,

I accidentally clicked on a NPL-file that was generated by Allplan. Now the background for LAYOUT EDITOR is yellow-orange and I cannot add any new layout elements for instance.
How can solve this problem? I urgently need help.

Thanks in advance.

Zita

1 - 5 (5)
  • 1

Hi Zita,

open the menu File from Allplan and select Open on a Project-Specific Basis ... In this case Allplan whill ask you if you like to save the changes of the *.npl file. You can save the content of the file in a folder, if it contains some important informations, or not if there is no need to do so. After that the dialog Open on a Project-Specific Basis: Layout appears and you can select a "normal" layout of the project you like to load. The background colour now should be white again to indicate that you are working on a file belonging to the active project.

Regards
Martin Terfloth

Hello,

oh, that was the reason. A small leak will sink a great ship. Thank for the hint.

Oh, is there a possibillity to change the of the backround color of this window?

best regards
Zita

Hallo,
yes you can - select Options from the toolbar Standard and than Global Options. In the register View you can select two different Background colors. One color appears if you open a file on project-specific basis, the other appears if you open a *.ndw or *.npl not on project-specific basis.

Regards
Martin Terfloth

Přílohy (1)

Global Options.jpg
Přípona této přílohy je špatně!
Type: image/pjpeg
Staženo 380
Size: 56,88 KiB

Hi,

great! Thanks for this spezial hint. I like to draw on a black backround. So I can!

Thanks
Zita

1 - 5 (5)
  • 1

https://campus.allplan.com/ používá cookies  -  Více informací

Souhlasím