avis sur nouvelle version 2013

Tagy:

je voulais lancer un avis sur les nouvelles icones dans la version 2013.
car je les trouve complètement illisible depuis que j'utilise cette version je perd un temps fou à trouver leur signification .
pourquoi avoir supprimer les couleurs qui attiraient directement l'œil!!.
maintenant du bleu sur du bleu.. c'est fatigant! énervant.
par exemple: icone modifier : mur à mur et mur à ligne!!. ou cotation + ou -...très difficile pour voir la différence.
bref...!
si quelqu'un pense la même chose!

1 - 10 (11)

pareil .. pour certaine taches (smartpart) je travaille toujours sur la version 2012 temps je trouve la V2013 immonde et peu pratique.

et les icônes ne ce détache plus ou sont confondu les un les autres .. exemple ci dessous entre le module toit général et les vues associatives..regardez comme c'est intuitif !

Administrateur forum : Allplan.leforum.eu

http://allplan.leforum.eu

Olivier1

Přílohy (1)

img
v2013.PNG
Type: image/png
Staženo 460
Size: 3,29 KiB

entièrement d'accord avec cette analyse
pourquoi vraiment produire une nouvelle version chaque année pour en arriver à de tels résultats?

Entièrement d'accord avec cet avis, les nouvelles Icones sont beaucoup moin lisibles que les anciennes.
Entièrement d'accord aussi sur la reflexion pourquoi gaspiller tant de resources de dévloppement sur ce changement, alors qu'il y à des choses beaucoup plus importantes à corriger ou a améliorer dans Allplan, qui en plus ont été demandés depuis des années et et ou rein ne bouge (p.ex. simplification de changement de nombre de copies lors de l'impression, ou finalement un vrai support multi-ecran, ou la liste des calques qui peut rester ouverte, ou un module impression qui fonctionne mieux, etc...)

Meilleurs salutations

Bonjour,

Vous avez vu la 2013-1 est sortie c'est beaucoup plus qu'un hotfix,
Il y a beaucoup de nouveautés : Link

Installer et Rendez vous sur ? : puis
Enjoy !

Přílohy (1)

img
aide.jpg
Type: image/jpeg
Staženo 453
Size: 21,40 KiB

Bonjour,

Vous avez vu la 2013-1 est sortie c'est beaucoup plus qu'un hotfix,
Il y a beaucoup de nouveautés : Link

Installer et Rendez vous sur ? : puis
Enjoy !

Depuis ce matin, j'ai mis à jour allplan en version 2013-1 et j'ai été agréablement surpris. En ce moment je crée des smartparts et je dois le reconnaître qu'un grand effort a été fait : colorisation syntaxique, possibilité de mettre des marqueurs, propositions des fonctions, mémorisation de la position et de la dimension de la fenêtre ...

Ah! la deutsch qualität reviens, enfin ;) allez manque plus qu'à refaire bcm et je serais heureux ;)

Bonne journée et bon courage

Jeff

Jf

Bonjour a tous,

Mon équipe et moi même somme assez Surpris de cette version d'Allplan, jusqu’à l'année passer nous étions sur 2 version Allplan 2004 et 1 en 2009, une version qui pour nous, étais très performante.
Allplan 2013 est un logiciel pratique, qui fait de super rendu, cependant nous avons pu constater un grand manque de réactivité de la part du logiciel
(et ce n'est pas les pc, car nous avons même acheter une config neuve et performante, la lenteur pour ouvrir rien qu'un texte est incomparable à la réactivité d'Allplan 2004)

De plus les icônes ne nous plaisent pas non plus. Trop de changements, il fraudais rester dans les classic Allplan doit rester Allplan!

Cordialement
EC

Salut Idromail,

est-ce-que tu as vérifié si la journalisation d'allplan est peut être activé. Si oui c'est peut être la raison pour la lenteur du programme. Tu peut vérifier cela dans allmenu sur l'écran principal, dans la dernière ligne de texte il devrait être marqué "Journalisation Allplan désactivé" Pour le désactiver tu vas dans le menu maintenance et tu choisis "Journal Allplan (Trace) et tu coches la case "désactiver"

Une autre raison que j'ai trouvé pouvant être cause d'une certaine lenteur de réaction du programme est que apparemment Allplan doit avoir une connexion à internet pour bien fonctionner.
Car nous avions il y à quelque temps un problème d'accès internet chez nous au bureau, et ce jour quand j'ai lancé Allplan il me mettait un drôle de message qui disait que je n'avais pas de connexion internet et que le programme pourrait réagir lentement car il ne pourrait pas vérifier certains fichiers avant d'ouvrir les boites de dialoque. (je ne me rapelle pas exactement du message mais c'était dans ces eaux là) et effectivement à chaque fois que j'ouvrais une fonction telle que le modeleur de macro il y avait un temps d'attente de 2-3 secondes avant que la fenêtre n'apparaisse. J'ai trouvé cela un peu bizarre mais je n'ai pas cherché plus loin car d'habitude nous avons une connexion internet.

Peut être cela peut t'aider

Salut Idromail,

est-ce-que tu as vérifié si la journalisation d'allplan est peut être activé. Si oui c'est peut être la raison pour la lenteur du programme. Tu peut vérifier cela dans allmenu sur l'écran principal, dans la dernière ligne de texte il devrait être marqué "Journalisation Allplan désactivé" Pour le désactiver tu vas dans le menu maintenance et tu choisis "Journal Allplan (Trace) et tu coches la case "désactiver"

Une autre raison que j'ai trouvé pouvant être cause d'une certaine lenteur de réaction du programme est que apparemment Allplan doit avoir une connexion à internet pour bien fonctionner.
Car nous avions il y à quelque temps un problème d'accès internet chez nous au bureau, et ce jour quand j'ai lancé Allplan il me mettait un drôle de message qui disait que je n'avais pas de connexion internet et que le programme pourrait réagir lentement car il ne pourrait pas vérifier certains fichiers avant d'ouvrir les boites de dialoque. (je ne me rapelle pas exactement du message mais c'était dans ces eaux là) et effectivement à chaque fois que j'ouvrais une fonction telle que le modeleur de macro il y avait un temps d'attente de 2-3 secondes avant que la fenêtre n'apparaisse. J'ai trouvé cela un peu bizarre mais je n'ai pas cherché plus loin car d'habitude nous avons une connexion internet.

Peut être cela peut t'aider


Ceci etait sensé être une réponse au post de estcreativ, pas à celui d'Idromail ...oops

Pas de problème, nous avions compris, merci de ta réponse.
J'ai vérifier dans Allmenu, est la journalisation est bien désactiver. Internet fonctionne très bien et avec 12 Méga de connections.

J'ai pu appeler le support Allplan il y a quelques semaines, et pour lui, le problème n'est pas réelle, la rapidité du logiciel (environs 2 sec pour ouvrir un texte, une macro, une fenêtre, ou n'importe quel fonction en double clic sur le plan) est tout à fait normal.

Nous ne devons pas encore avoir "l'habitude". En version 2004 croyez moi, cela étais 3 à 5 fois plus rapide ;) pour la même utilisation, c'est a dire: Modification d'un texte par exemple.

Merci de m'avoir lut.

1 - 10 (11)

https://campus.allplan.com/ používá cookies  -  Více informací

Souhlasím