AVX Fehler bei M1 Macs


Hallo,

ich habe mir ein M1 MacBook Air zugelegt und hier mit Parallels Windows 10 ARM installiert. Das lief alles wirklich gut. Bei dem Versuch Allplan zu installieren trat bei mir allerdings der Fehler auf, dass ein Prozessor mit Advanced Vector Extensions (AVX) vorausgesetzt wäre. Die Installation von Allplan wird dadurch abgebrochen.
Nun steht bereits bei Allplan Campus im Support (https://campus.allplan.com/de/support/allplan-auf-mac.html, dass eine Installation scheinbar möglich wäre bei den M1 Macs. Muss ich hier zu einer anderen Version von Allplan greifen, gibt es eine Lösung dafür oder wurde es bislang nicht versucht Allplan auf einem M1 Mac zu installieren?

Über Antworten würde ich mich sehr freuen!

Hilfreichste Antwort anzeigen Hilfreichste Antwort verbergen

Welcher Fehler eigentlich?
Allplan 2021 benötigt den AVX-Befehlssatz und zeigt dies auch in den Systemanforderungen.
Der Versuch Allplan auf einem Rechner zu installieren, welcher die Anforderungen nicht hat, kann damit nur auf eigenes Risiko gehen und endet in der Meldung, dass dies nicht geht (ging mir auch so bei einem kaum 12 jahre alten I7-Rechner..)

als so was ähnliches wie ein Anfänger unterwegs...
erst seit 1996 mit Allplan arbeitend

1 - 6 (6)
  • 1

die M1 Mac Prozessoren sind derzeit nicht freigegeben für Allplan.

die verlinkte Beschreibung gilt für "alte" Macs aber nicht den M1.

https://campus.allplan.com/de/download/system-voraussetzungen/2021.html?&tx_maritfaq_pi1[FaqID]=105533#collapse5c5c323348854449045796-faq0

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

Allplan 2020 ist die letzte Version, welche ohne AVX auskommt.

als so was ähnliches wie ein Anfänger unterwegs...
erst seit 1996 mit Allplan arbeitend

Mit Version 2020 komme ich zumindest schon einmal weiter. Da tritt der Fehler tatsächlich nicht auf. Nun bricht er allerdings bei der Installation von CodeMeter ab bzw. kann es nicht installieren und wenn man dann trotzdem die Installation fortsetzen will kann Allplan natürlich nicht aktiviert werden, womit die Installation nicht abgeschlossen werden kann

Welcher Fehler eigentlich?
Allplan 2021 benötigt den AVX-Befehlssatz und zeigt dies auch in den Systemanforderungen.
Der Versuch Allplan auf einem Rechner zu installieren, welcher die Anforderungen nicht hat, kann damit nur auf eigenes Risiko gehen und endet in der Meldung, dass dies nicht geht (ging mir auch so bei einem kaum 12 jahre alten I7-Rechner..)

als so was ähnliches wie ein Anfänger unterwegs...
erst seit 1996 mit Allplan arbeitend

Hallo zusammen,

Die Information auf campus.allplan.com zum M1 Chip hat sich leider als falsch herausgestellt.
Wir bitten um Entschuldigung.
Die Aussage auf der Seite wurde inzwischen zurückgenommen. Leider können wir aktuell keine Lösung anbieten.
Sobald es neue Informationen gibt, melden wir uns.

Schöne Grüße
Karin Schmidt
Allplan Campus Team

freundliche Grüße
Karin Schmidt
Allplan Campus Team

1 - 6 (6)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren