[Frage] Update 2019-1-0

Schlagworte:

Ich hab mal wieder was zu meckern:
Habt ihr auch seid dem aktuellen Update 2019-1-0 Probleme mit Allplan?
Hier einige Probleme die mir bis jetzt aufgefallen sind:
-bei Polygoneingabe von Füllflächen/Schraffuren etc. funktioniert die Spurlinie nicht mehr richtig (hat mir der Support bereits bestätigt)
-es verschwinden teilweise einfach Schnitte, die ich erstellt habe bevor das aktuelle Update installiert wurde (jetzt schon bei mehreren Projekten gehabt), teilweise verschieben sich die Schnitte einfach oder Inhalte werden nicht mehr richtig angezeigt, Texte und Beschriftungen verschwinden oder verschieben sich nach teilbildwechseln, sind teilweise weg und dann plötzlich wieder da, generell scheint mit den Schnitten irgendwas nicht mehr richtig zu stimmen
-es tauchen in Stahllisten immer noch Positionen, von denen Teilauszüge erstellt wurden als Nullpositionen doppelt auf (der Fehler war schon länger bekannt, wurde aber nicht behoben, dies hat mir der Support ebenfalls bestätigt)

Fazit: Applaus Applaus.......Punkt eins kann ich noch verkraften, aber die Probleme mit den Schnitten behindern mich aktuell sehr in meiner Arbeit und die Funktion "Teilauszug erstellen" sollte man aktuell besser garnicht benutzen

MFG

B.Worms

1 - 10 (39)

Ich hab auch (allerdings schon seit 2019-0-7) gehäuft Abstürze sobald größere Datenmengen eingeschalten sind. Vermute einen Zusammenhang mit aktivem Animationsfenster...
Gleiche Teilbildkombination die in 0-5 noch funktioniert hat stürzt seit 0-7 ab.
Irgendwann wirds schon wieder klappen, nocheinmal downgraden auf 0-5 ist mir zu mühsam.

Irgendwie haperts in letzter Zeit mit stabilen Updates hab ich das gefühl...

Mit den Spurlinien kann ich auch bestätigen! Funktioniert teilweise und teilweise nicht!

Die Funktion "Dachebene modifizieren" funktioniert ebenfalls nicht mehr....

*kurze Korrektur: wenn ich die Dachebene als Dachlandschaft in den Ebenenmanager eingefügt habe lässt sie sich nicht mehr modifizieren. Ich muss sie dann aus dem Ebenenmanager wieder rauslöschen, dann modifizieren, dann wieder die Dachlandschaft einfügen.....ob das so gewollt ist? Sehr umständlich.

MFG

B.Worms

Moin,

ich halte sporadisch nicht funktionierende Spurlinien für einen dramatischen Fehler.
Prima Möglichkeit, sich das komplette Modell durch Ungenauigkeiten zu zerschiessen (wenn man es nicht rechtzeitig merkt...).

Muss mit höchster Priorität repariert werden!

Dachebenen modifizieren geht bei mir...

BG
Jens Maneke
AAP Sommerfeld

>>> Stell Dir vor, es geht und keiner kriegts hin...

Guten Morgen !

Das Problem mit Spurverfolgung bzw. Schnittpunkt fangen, ärgert mich auch ziemlich!
Zusätzlich gibt es bei mir bei den Standard Funktionen ,wie verschieben,kopieren etc.. vor allem in Kombination mit dem Textmodul, immer kurze Verzögerungen bzw. bleibt das Fadenkreuz kurz "hängen".
Das macht flüssiges Arbeiten unmöglich ,und nervt auch extrem.
Laut Support tritt dies bei AMD-Grafikkarten nicht auf!
Frage mich nur wozu dann Quadro-Karten empfohlen werden ,und deren Leistung oft nicht voll genutzt werden kann?
(Der Plan-/Teilbildwechsel kann schon mal zur Geduldsprobe werden, und das bei einer Quadro K5200!!)

Grüße,Johannes

Wieso die immer Gute Funktionen Entfernen müssen !!!

Bei der Palette "Objekte" könnte bis Version 0-7 durch anfahren von Bew. Positionen diese Kurzzeitig Rot hervorgehoben werden. Dies war gerade zum Beschriften und suchen von Positionen Sehr hilfreich.
Leider Funktioniert auch dies in der Version 1-0 nicht mehr.

Also ich hatte zum Thema Spurlinien vom Support folgende Antwort erhalten :
"Ja, das ist leider ein Fehler, der in der Version Allplan 2019-1 auftritt. Der Fehler wird mit der Version Allplan 2019-1-1 behoben sein".
Wobei mich grade eine Supportmitarbeiterin anrief und wohl momentan prüft ob es wirklich an der Grafikkarte liegen kann (wir arbeiten mit NVIDIA GTX1060).
Ich persönlich (und auch unser IT-Mensch) halte die QUattro GraKa für rausgeworfenes Geld, die GTX-Karten genügen den ansprüchen vollkommen, ich habe sogar schon von einigen Fällen gehört in denen die GTX-Karten den Quattro-Karten überlegen waren bzw. es kam bei den QUttros zu Problemen und Fehlern die es bei den GTX-Karten nicht gab. Warum Allplan diese völlig aberwitzig teuren Karten empfiehlt keine Ahnung....eventuell hat man da was mit NVidia am laufen wer weiß.....

MFG

B.Worms

Das lustige ist auch, dass ich jetzt garnicht mehr updaten kann, es erscheint jedes mal wenn ich auf "Updates suchen" klicke eine Fehlermeldung: Die Folgende Datei konnte nicht heruntergeladen werden: http://autoupdate.allplan.com/Updates/Allplan/2019.1/x64/AvailableUpdates_CompleteList.txt

Hat den Fehler noch jemand?

MFG

B.Worms

Zitiert von: seli76
Guten Morgen !
Das Problem mit Spurverfolgung bzw. Schnittpunkt fangen, ärgert mich auch ziemlich!
Zusätzlich gibt es bei mir bei den Standard Funktionen ,wie verschieben,kopieren etc.. vor allem in Kombination mit dem Textmodul, immer kurze Verzögerungen bzw. bleibt das Fadenkreuz kurz "hängen".
Das macht flüssiges Arbeiten unmöglich ,und nervt auch extrem.
Laut Support tritt dies bei AMD-Grafikkarten nicht auf!
Frage mich nur wozu dann Quadro-Karten empfohlen werden ,und deren Leistung oft nicht voll genutzt werden kann?
(Der Plan-/Teilbildwechsel kann schon mal zur Geduldsprobe werden, und das bei einer Quadro K5200!!)
Grüße,Johannes

Ja das mit dem verschieben/kopieren etc. habe ich auch, auch generell bei 2D-Elementen, ich bin mir allerdings nicht sicher ob erst seit dem letzten Update oder schon länger......so oder so sollte auch das behoben werden

MFG

B.Worms

1 - 10 (39)

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren