3D-Modell in Foto einpassen

Schlagworte:

hallo Forianer,

hat es von euch schon mal jemand geschafft, die Funktion "3D-Modell in Foto einpassen" erfolgreich anzuwenden?
Und wenn ja, wie macht Ihr das?
Der Anleitung in Allplan Hilfe folgend geht es auf jeden Fall nicht.
Bei mir stimmen die Größenverhältnisse des 3-d-modell zum Foto nie. Und damit ist die Funktion leider unbrauchbar. Auch wenn ein gerendertes Bild mit genau den gleichen Kameraeinstellungen versuchsweise genutzt wird, schafft es das Programm nicht.
Man gibt dem allplan für vier Linien Bezugspunkte an, bekommt dadurch zwei Fluchtpunkte und einen Horizont, Was soll denn dann noch so kompliziert sein, dass es Allplan trotzdem nicht hinbekommt? Ich verstehe es nicht.

Freundliche Grüße
marek czyborra

czyborra klingbeil architekturwerkstatt - http://www.cka.berlin

1 - 7 (7)
  • 1

Hallo Marek,
ich hab´s noch nicht gemacht, aber evtl. hilft der Anhang besser, oder hast du nach dem gearbeitet? Die Unterlagen haben schon ein paar tage auf dem Buckel

Gruß, Bernd

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

Anhänge (3)

Typ: application/pdf
1144-mal heruntergeladen
Größe: 1,08 MiB
Typ: application/pdf
1032-mal heruntergeladen
Größe: 766,49 KiB
Typ: application/pdf
1117-mal heruntergeladen
Größe: 1,44 MiB

Danke Bernd,

die ausführliche 2004er Erklärung kannte ich noch nicht, entspricht im Kerne aber exakt auch der F1-Hilfe. Die Perspektive kommt auch jeweils ungefähr hin, allerdings in der falschen Größe; und damit ist sie dann doch leider unbrauchbar.
Wenn mir jemand sagen könnte, er hätte es schon mal geschafft, diese Funktion erfolgreich anzuwenden, würde ich weiter nach dem Grund suchen wollen, warum es nicht klappt. Sonst vermute ich einen unüberwindbaren Programmierfehler in Allplan, wie es sie bei den vielen offenen Enden von Allplan einfach mal gibt.

Beste Grüße
Marek

czyborra klingbeil architekturwerkstatt - http://www.cka.berlin

Der Prozess scheint langwierig. Ich gebe zu, ich habe sowas mal in Photoshop gemacht, schien mir einfacher. Ungefähre Perspektive in Allplan gerendert, in Photoshop zurechtgeschnitten und in neuer Ebene aufs Foto gesetzt und so lange gezerrt, gedrückt und geschoben, bis es passt.
Vorteil von Photoshop: Man kann noch ein paar Lichter setzen.

Versucht, vorhandene Allplan-Module nach Möglichkeit vollständig zu nutzen. Bleibt fortschreitend bei gefühlt 70 60 50% hängen.
Macht Fehler gerne 5-6 mal. Nur, um sicher zu sein.
Momentane Technik:
Allplan 2017-1-12, 1 x Xeon E5620, 24 GB RAM, Quadro 2000

Hallo Marek,

also ich habe das schon mal geschafft.... Ist aber schon wieder ne Weile her. Hab dir mal die Vorlage und das Ergebnis angehängt.

Gruß Ulrike

Anhänge (2)

img
DSC01008.JPG
Typ: image/jpeg
479-mal heruntergeladen
Größe: 899,87 KiB
img
Visu.jpg
Typ: image/jpeg
510-mal heruntergeladen
Größe: 603,01 KiB

ich bin am am probieren und knobeln, bekomm es aber einfach nicht hin. Kann mir da jmd weiterhelfen??

MFG

Hallo Marek,

habe das früher oft gemacht, hat auch leidlich funktioniert, in V2016 habe ich aber im Moment auch ein großes Problem, nach dem Laden des Fotos habe ich einen grauen oder schwarzen Bildschirm ... Das Programm stürzt zwar nicht direkt ab, aber um wieder normal arbeiten zu können muß ich trotzdem neu starten, ich denke das ist ein Fall für die Hotline ...

Die Methode funktioniert grundsätzlich nur vernünftig bei Eckbebauungen und "starken" Perspektiven, nicht aber bei allem was in Richtung Ansichten geht, da dann die Fluchtpunkte nicht berechnet werden können.

Bei mir funktioniert aber im Moment unter V2016-1-2 gar nichts !!! Habe es gerade in V2015-1-12 probiert, da klappt es auf Anhieb !!!

Gruss
Andrée

1 - 7 (7)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren