Allplan 2014 langsamer [Gelöst]

Schlagworte:

Ich kann es verstehen, neue Funktionen sind dazu gekommen,
aber bitte erklärt mir, warum mein Rechner mit 32Gb Ram, und einer Grafikkarte von Nvidia 4000,
einer SSD-Festplatte, Intel i7, 3930 CPU... auf einmal es mit allplan schwer hat.

und hier der SysTest.

------------------
Computer "XXXXXX-PC", 12.11.2013, SysTest 2014 Version 09.11.13
OK: Das Betriebssystem ist freigegeben
OK: Der Prozessor ist freigegeben
OK: Das RAM beträgt mindestens 2 GB
OK: Der Festplattenplatz auf Laufwerk A: beträgt mindestens 10 GB
OK: Die Grafikkarten-Auflösung ist mindestens 1280 x 720
OK: Die Grafikkarte 'NVIDIA Quadro 4000' hat mindestens 1 GB Speicher
OK: Die Grafikkarte genügt mit dieser Treiberversion den Systemanforderungen
OK: Die Systemvoraussetzungen für Allplan 2014 sind erfüllt.
------------------

Beispiel: Cinema 4D, neue möglichkeiten in der aktuellsten version, und Cinema 4D ist nur langsamer geworden, wenn man auch die neusten Funktionen nutzt, ist klar, sonst ist alles geblieben.

In Allplan war die Smartparteditierung, oder sogar schon das absetzen etwas langsam.
Fassade zeichnen, war schon in der Version 2012 langsam, hat mir niemals spaß gemacht, da war mein PC, samt dem neusten CPU noch garnicht geboren. Nach der installation der allplan 2012, war es genauso langsam, ich war so enttäuscht.

Nun, ich habe eine Demoversion Allplan 2014 auf einem Rechner getestet, der nur für Grafikdesign und Visualisierung bestimmt ist, extra bestellt, nicht mal ein halbes jahr alt,
und Allplan hat da mit den Smartparts und der Fassade genausolche schwierigkeiten.
Fazit: es liegt nicht am Rechner, sondern wahrscheinlich an der komplexen Architektur der Programierung.

Finde ich schade, denn Smartpartfenster würde ich gerne einsetzen, aber die Zeitverzögerund, die man schon durch die langsame Mauszeigerbewegung sieht, hält mich immer wieder ab, smartparts einzusetzen.

vielleicht sollte ich was in der Grafikeinstellung ändern? weiß das jemand?

Danke.

Lösung anzeigen Lösung verbergen

OK Bootcamp nutze ich auch. Hier hat man einfach mehr Einstellmöglichkeiten.

Der Ausnutzungsanzeige traue ich nicht über den Weg, denn wir haben hier TB
die 2% belegt sind und besch.... zu handhaben sind. Oft 5 Sekunden bis man
wieder einen weiteren Befehl ausführen kann. Da hilft auch speichern mit
verdichten nicht :-(

Gruß
Thomas

1 - 10 (11)

Hallo,

also ein generelles Problem kann nicht vorliegen.
Mein Laptop (2 Jahre alt) macht Fassade und SmartParts problemlos!

Möglicherweise ein Problem mit dem Maustreiber!

Bitte mal die Hotline kontaktieren.

Gruß Jörg

Hallo

Wir haben keinen gravierenden Geschwindigkeitsverlust in der Beta-Phase und auch jetzt in der veröffentlichten Fassung festgestellt- bei Allplan!

Bei Cinema 4D R14/15 muß ich dir leider Recht geben, das es langsamer geworden ist, an manchen Stellen sogar sehr extrem. Dem kann man aber mit verschiedenen Darstellungseinstellungen entgegenwirken.

Die Füße gehen nur dort hin, wo die Augen schon waren.

vermutlich hilft das

Geschwindigkeit bei der Installation und beim Aufruf von Dialogen verbessern

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

Alles ausprobiert und ausführlich getestet.

Allplan 2013 und Allplan 2014 auf den gleichen Rechnern, sowie Laptop und Macbooks.

Allplan 2014 ist eindeutig in einigen Befehlen langsamer geworden, sprich, die Maus reagiert in Allplan 2013 ganz flüssig ohne Probleme, und in Allplan 2014 gibt es manchmal Probleme.

Genauso auch der Bildaufbau. zb. Schnittdarstellung. Da zuckt der Mauszeiger, oder wird langsamer oder nachhaltiger in 2014. Öffne ich Allplan 2013, gleiches projekt, gleiches Teilbild, alles läuft ohne Probleme.

Die aktuellsten Treiber waren überall installiert.

Leider werde ich mit meine Macbook Retina, mit 2.4 GHZ, in Allplan 2014 nicht flüssig arbeiten können. Deswegen starte ich Allplan 2013. Es läuft ohne Probleme.

ich hab auf meinem hauptrechner im netz leider auch leichte probleme.... ich vermute hier aber das netzwerk an sich als ursache (Server SB 2003) ... der wird wahrscheinlich im nächsten quartal ausgetauscht.

ich denke durch die neuen Funktionen beansprucht Allplan 2014 die Grafikkarte deutschlich intensiever.
Dies wieder rum, beansprucht oder reagiert, belastet einige Treiber, zb. Maus.

Daher werd ich mit Allplan 2014 nicht arbeiten, bis ich mir einen neuen Macbook in 2 Jahren leisten kann, damit Allplan 2014 da flüssig läuft.

Mein Macbook ist ja erst 4 Monaten alt.

Arbeitest du mit Parallel oder Bootcamp auf deinem MacBook?

ich arbeite nur mit Bootcamp. Parallel ist zu schwach und ich würde es keinem empfehlen.
Mit Bootcamp hast du die volle Leistung.

Hi,

guck doch mal wie dein Allplan Speicherbelegt ist, manchmal hilft Speichern mit Verdichten
Oder stell mal die max. Dokumentengöße auf 512 MB.

Der, die, das, wer, wie, was, wieso, weshalb, warum, wer nicht fragt, bleibt dumm! Tausend tolle Sachen, die gibt es überall zu seh'n, manchmal muss man fragen, um sie zu versteh'n!

Anhänge (1)

img
Unbenannt.JPG
Typ: image/jpeg
600-mal heruntergeladen
Größe: 35,04 KiB
1 - 10 (11)

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren