[Frage] Dachflächenfenster [Gelöst]

Schlagworte:

Hallo zusammen,

ich habe folgendes Problem. Immer wenn ich ein Dachflächenfenster also eine Öffnung in meiner Dachhaut eingeben möchte lässt diese sich nicht absetzen. Es erscheint auch keine Fehlermeldung und ich bin von der Vorgehensweise her genauso vorgegangen, wie in der Allplan Hilfe beschrieben. Nun habe ich im Forum gelesen, dass man unter Allmenü-->Hotlinetools--->Cleanstd seine Optionen zurück setzen kann und dass es dann auch klappen soll (warum auch immer). Gesagt getan, nach dem Zurücksetzen funktioniert die Funktion plötzlich tadellos. Nun kommt aber mein Problem: wenn ich nun meinen Optionen Favoriten wieder einlese (ich will schließlich nicht mit den Allplan Standart Optionen arbeiten) sind plötzlich alle eingegebenen Dachflächenfenster wieder weg ?!?! Ich vermute irgendeine unscheinbare kleine Einstellung in den Optionen ist der Grund. Hat da jemand eine Idee oder das selbe Problem auch schon gehabt und gelöst bekommen?

MFG

B.Worms

Lösung anzeigen Lösung verbergen

Hallo, erstmal danke für eure Bemühungen,
ich habe jetzt mit dem Support gesprochen und die haben mir ebenfalls dazu geraten über Allmenü meine CAD Einstellungen zu resetten, was ich jetzt auch getan habe. Habe dann nach dem Reset Stück für Stück meine Optionen wieder auf unseren Bürostandart zurück gestellt und immer wieder geguckt ob die Funktion Dachflächenfenster denn auch noch funktioniert oder nicht mit dem Ergebnis :Meine Optionen sind nun wieder komplett auf dem alten Stand aber die Funkion funktioniert komischerweise wieder. Ein wenig seltsam und auch nicht wirklich eine Lösung des Problems, da ich die Ursache immer noch nicht kenne aber OK ich kann weiterarbeiten

MFG

B.Worms

1 - 10 (13)

Moin,

ist die Öffnung verschwunden, oder nur das SP? Dass das SP verschwindet, ist ein bekannter Bug. Einfach ein zweites einsetzen, das bleibt dann.

gruß, Achim

Hallo Achim,

nein die komplette Öffnung ist einfach weg, mir werden auch keine Umrisse oder irgendetwas mehr angezeigt es ist als wäre sie einfach rausgelöscht worden ...

MFG

B.Worms

Die Öffnung ist auf dem selben Teilbild wie die Dachhaut? Alle betroffenen Layer aktiv?

gruß, Achim

Ja und Ja

MFG

B.Worms

Hallo,

kann es sein, dass Deine Fensterhöhe "fix" ist und sich außerhalb des Höhenbereiches des Daches befindet ... ?

Gruss
Andree

Anhänge (1)

img
Dachflächenfenster.png
Typ: image/png
151-mal heruntergeladen
Größe: 53,02 KiB

Das ist leider auch nicht der Fall
Wie gesagt ich vermute es liegt irgendwo an den Optionen ich weiß aber nicht woran genau....wenn ich auf Standardeinstellungen zurück setze funktioniert es , lese ich meine Einstellungen ein funktioniert es nicht mehr

MFG

B.Worms

Anhänge (1)

img
Screenshot 2017-12-06 14.00.15.png
Typ: image/png
185-mal heruntergeladen
Größe: 207,70 KiB

Hallo,

bei den Optionen fallen mir nur die folgenden ein ...

Gruss
Andree

Anhänge (1)

img
Optionen.png
Typ: image/png
159-mal heruntergeladen
Größe: 158,70 KiB

Ich finde in den Optionen keine Einstellungen, die hierfür relevant sein könnten. Da ich bei den Schnittfavoriten in der 18er große Probleme hatte, könnte ich mir vorstellen, dass es an deinem Optionen-Favoriten liegt. Ich würde Screenshots von den Einstellungen machen und dann händisch vornehmen und nicht über Favoriten wieder einspielen. Wär einen Versuch wert.

gruß, Achim

Hi Achim:
würde ich auch Stück um Stück probieren, auch wenn´s aufwendig erscheint.
Liest man die eigenen Einstellungen wieder ein, liest man auch die Fehlerursache immer wieder mit ein.

beste Grüße
Thomas

allplan seit V4.5
Win.7 64bit

1 - 10 (13)

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren