Isometrie Ansicht


Guten Tag zusammen,
sobald ich in der Ansicht Isometrie die Ansichtsart "Verdeckt" einschalte, ist nichts mehr zusehen von der Ansicht. Woran liegt das?
Danke für die Unterstützung!!
Viele Grüße
Maria

Hilfreichste Antwort anzeigen Hilfreichste Antwort verbergen

"Verdeckt" blendet die unsichtbaren Kanten von 3D-Elementen aus.
Ich vermute mal, wenn Du von "Ansicht" sprichst, handelt es sich um eine Zeichnugn mit 2D-Elementen, also Linien, Kreise, Füllflächen u.dgl. Das können keine unsichtbaren Kanten berechnet werden, weil es keine 3D-Elemente sind!

Wenn es tatsächlich 3D-Elemente sind, könnte es daran liegen, daß diese als Hilfskonstruktion gezeichnet sind!

1 - 10 (12)

"Verdeckt" blendet die unsichtbaren Kanten von 3D-Elementen aus.
Ich vermute mal, wenn Du von "Ansicht" sprichst, handelt es sich um eine Zeichnugn mit 2D-Elementen, also Linien, Kreise, Füllflächen u.dgl. Das können keine unsichtbaren Kanten berechnet werden, weil es keine 3D-Elemente sind!

Wenn es tatsächlich 3D-Elemente sind, könnte es daran liegen, daß diese als Hilfskonstruktion gezeichnet sind!

Danke für die Rückmeldung!
Wie kann ich herausfinden ob ich mit 2D oder 3D Elemeten gezeichnet habe? Gezeichnet habe ich in der Rolle Architektur - Rohbau - Bauteile - Wände, Fenster usw. In der Ansicht 2 + 1 Animationsfenster wird dann das gezeichnete Gebäude in der Zentralperspektive dargestellt. Wähle ich dort "Verdeckt" aus, ist die Zentralperspektive nicht mehr zu sehen.

..dann würde ich eher auf eine nicht ausreichende Grafikkarte bzw. einen nicht aktuellen Treiber für diese tippen!

ein paar Bildchen und/oder Nem-Dateien hier ´reinstellen könnte hilfreich sein

beste Grüße
Thomas

allplan seit V4.5
Win.7 64bit

Hallo,

ich sehe auch keine Verdeckten Kanten in der Ansichts-Art "Verdeckt". (2019.1-5)
Keine großen Koordinaten
Cleanup, Cleanstd, Cleanreg, Toolbar, Reorg haben keine Wirkung
Optionen und Bildschirmdarstellung Standarwerte bringt nichts
Flächenstoßwinkel an allen Stellen auf 1° - nichts
Bauteile sind keine Hilfskonstruktion
TB-Filter - Nichts

CYCOT GmbH, Training Allplan
Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Schulungen unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

Anhänge (2)

Typ: application/octet-stream
35-mal heruntergeladen
Größe: 960,25 KiB
img
verd.jpg
Typ: image/jpeg
32-mal heruntergeladen
Größe: 262,07 KiB

Grüß euch!

Kann ich nicht bestätigen!

In 2020 RC3 & 2019-1-5 keine Probleme.

Liebe Grüße,
Reini

http://www.cad-forge.at

Anhänge (1)

img
Verdeckt.JPG
Typ: image/jpeg
25-mal heruntergeladen
Größe: 215,21 KiB

Hi,

ich habe hier zwei Rechner, bei einem geht's bei dem anderen geht es nicht.

CYCOT GmbH, Training Allplan
Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Schulungen unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

Hört sich für mich nach kompletter Arbeitsverweigerung an!

Gibt es einen unterschied bei den Rechnern? Dieses Thema hatte ich vor einigen Jahren, man sieht zwar, dass die Konstruktion da ist, wenn man mit der Maus drüber fährt, jedoch wird eben nichts angezeigt.

Wir haben lange versucht diesen Fehler zu lokalisieren, damals war es so, dass es nicht immer so war, sondern im laufe der Arbeit aufgetreten ist.

Liebe Grüße,
Reini

http://www.cad-forge.at

Ja, das sind unterschiedliche Rechner. Ich vermute fast, das es irgendwo mit der Grafikkarte zu tun hat. Wo es funktioniert ist eine NVidia GTX 1080 eingebaut. Wo es nicht funktioniert ist AMD Fire Pro V5900 eingebaut. GraKa Treiber sind aktuell.

Wenn man mit der Maus drüberfährt sieht man ein Bauteil in Draht mit der Aktivierungsvorschau.

CYCOT GmbH, Training Allplan
Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Schulungen unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

1 - 10 (12)

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren