Plotten geht extrem langsam


Hallo,

wir haben bei uns im Büro jetzt von 2D auf 3D umgestellt.

Das Problem ist jetzt nur, dass sobald jemand ein Plan plotten will man ewig warten muss, bis er zum Plotter geschickt wurde. Teileweise fehlen dann Schnitte oder Maßlinien auf dem Plan. Drucken mit der Seitenansicht auf A3 oder A4 geht gar nicht mehr, dann hängt sich Nemetschek auf. Wenn man alte 2D-Pläne plottet geht alles normal und schnell.

Hoffe jemand hat eine Idee woran das liegen könnte.

Gruß
Michael

1 - 8 (8)
  • 1

Es wäre schön zu wissen, welche Nem Version und welcher Plotter?

Gruß,

Susanne

Schöne Grüße vom Niederrhein,

Susanne

Hi,

ich muss Susanne Recht geben. Um ansatzweise auf so eine Frage reagieren zu können, muss die Peripherie ein bisschen bekannter sein.

Bite mal posten:

- Allplanversion
- Plottertyp- und Alter
- ungefähre Rechnerausstattung
- Plotter via Netzwerk oder Lokal?
- Wenn Netzwerk, dann Datentransfergeschwindigkeit (GB-Verbindung)?
- Betriebssystem
- Stand der Treiber aktuell (Plotter, GraKa)?

Daniel

Hallo,

ich hatte auch schonmal das Problem, und zwar war die zu plottende Datei zu groß für den Speicher im Plotter....

Lösung war bei mir zu finden in den Drucker/Plotter Eingenschaft. Hier gab es bei mir die auswahl "Send Job as a Bitmap (Process in Computer)".
Das heißt der Plottauftrag wird vom PC auf eine Bilddatei runtergerechnet und dann zum Drucken gesendet.

Ich würd dir selbiges mal vorschlagen

Viel Erfolg
Tom

- Allplanversion ist 2011
- Plotter ist ein Canon iPF710, alter ca. 3 Jahre
- Rechnerausstattung:
. wortmann ag
. intel core 2duo mit 3.33Ghz
. 4 gbyte ram
. nvidia quadro fx 580 256 mb
. 1gbyte netzwerkkarte
. windows xp sp3
- Geplottet wird viva Netzwerk; Linuxserver
- die Treiber sind etwa 8 Monate alt

Hoffe die Infos reichen.

Die Funktion "Send Jab as Bitmap" gibt es leider nicht bei mir.

Gruß
Michael

Hallo

der Plot geht über den gleichen Treiber wie bei den 2-d Plänen?
Geht ihr über den Vektortreiber, den Windowstreiber oder den Win-Treiber mit Rastertreiber?

falls der geliche Weg gewählt wird ist es schon seltsam, die 3d Daten sind denk ich noicht das Problem, so schnell sollte kein druckerspeicher volllaufen.

Folgene Hotlineetools könnt Ihr problems versuchen:

beenden Sie zuerst das CAD - Programm und starten Sie das Allmenu.

1. Allmenu -> Service -> Hotlinetools -> cleanstd : CAD Einstellungen zurücksetzen
-> OK
Die folgende Information bestätigen Sie mit OK,
die Frage: Möchten Sie alle CAD-Einstellungen zurücksetzen beantworten Sie
unbedingt mit Nein
In der darauffolgenden Liste wählen Sie die Datei plastw.dat aus und bestätigen
dann mit OK.

2. Allmenu -> Service -> Hotline-Tools -> cleanprint ausführen.

freundliche Grüße

Thomas Fuhrmann
Teamline CAD-Technik
Nemetschek Deutschland GmbH

Reise und Fotografie:
http://www.snowmanstudios.de

Der Plot geht wie beim 2D über den Windowstreiber.

Durch die Hotlinetools kann ich jetzt wenigstens über die Druckvorschau plotten, aber normal Plotten geht immer noch nicht.

Gruß
Michael

hallo zusammen,

danke für eure info´s. nur nach dem
es immer noch nicht geht machen wir
jetzt eine hotline-anfrage drauß!

gruß + danke
thomas

1 - 8 (8)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren