[Frage] Raumausbau verschwindet


Jetzt steh ich auf dem Schlauch..
aus den Assis hole ich mir meine Musterräume mit Ausbau, um nach Raum-Auto mit Raum-Modi Funktion und Ausbau zuzuweisen.
Raum-Modi: Eigenschaften übernehmen, Funktion wählen (z.B. Warten) Leerraum anwählen, ändern. Beim weiter Arbeiten für Raum 2 z.B. Flur ist der Ausbau plötzlich leer, sieht man gleich daran, dass der 3D-Raum im Menü weiß ist. Wo liegt mein Fehler?
m.e. ging das früher...

1 - 6 (6)
  • 1

...ich glaub das gab es letztens schon mal - neu starten sollte ne Zeitlang helfen.... schau mal

sorry, das ist es nicht, aus dem Assistenten kommt der Raum mit Ausbau. Nur wenn ich leere Räume qualifiziere mit Pipett, klappt es nur beim ersten Raum, aber ab dem 2 Raum ist der Ausbau leer...

Hallo zusammen!

Ich denke da läuft grundsätzlich etwas schief mit den Ausbauflächen! Wollte eigentlich einen eigenen Beitrag öffnen, denke aber das dies sehr gut dazu passt.

Ich habe in meinem Projekt bereits alle Räume angelegt, jedoch noch keine Ausbauflächen vergeben. Ausnahme: eine handvoll Räume hat sehr wohl einen Bodenausbau bekommen, da diese besonderen Räume grundsätzlich abweichende Ausbauhöhen haben.

Bei der Ableitung aus der BWS und im Animationsfenster treten folgende Eigenarten auf:

  • Ausbau wird in der Schnitt-Generierung korrekt dargestellt.
  • Ausbau wird in jeder Art der Verdeckt-Berechnung korrekt dargestellt.
  • Ausbau wird im Animationsfenster korrekt dargestellt.
  • Alle Ausbauflächen verschwinden, sobald ich im Animationsfenster eine Schnittdarstellung über die Fenstersymbolleiste auswähle.
  • Leere Räume werden in der Animation mit einer fiktiven Bodenausbaufläche (Dicke 0) dargestellt? Ich bilde mir ein, dass leere Räume immer durchsichtig waren.
Ich arbeite mit 2016-1-3 (Workgroup), aber nicht mit dem Hotfix, sondern mit der Komplettinstallation. Meine Einstellungen in den Optionen habe ich seit längerem nicht angerührt. Oder sollte ich mal prüfen ob sich da nicht irgendwo ein Fehler eingeschlichen hat?

Kann meine Beobachtungen jemand von Euch bestätigen?

Gruß, Martin

Architekt Podsedensek ZT | A - 1060 Wien | Linke Wienzeile 4 | http://www.podsedensek.at

p.s. bei der 2015

Zitiert von: Gerl_Berlin1_Micha
sorry, das ist es nicht, aus dem Assistenten kommt der Raum mit Ausbau. Nur wenn ich leere Räume qualifiziere mit Pipett, klappt es nur beim ersten Raum, aber ab dem 2 Raum ist der Ausbau leer...

Lösung/Erklärung habe ich auch keine. aber dieses Verhalten habe ich in V2015 und 2016 an anderer Stelle festgestellt: Aus dem IBD Assistent Deckendurchbruch mit eingesetztem Makro übernommen, nach dem 2. Absetzen fehl das Makro. Sehr nervig da bei erneuter Übernahme aus dem Assistent die Abmessungen des DD wieder zurück gesetzt sind. Könnte evtl. zusammenhängen?!

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

1 - 6 (6)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren