[Frage] Projektbezogen Öffnen Fenster fehlt im Desktop [Gelöst]


Hallo Zusammen,

ich habe folgendes Problem :
wenn ich Planlayout aufmache und dann auf Projektbezogen drücke finde ich das Fenster nicht in meinen Desktop so das ich auch kein Pläne Zusammenstellen kann weis das jemand ein Lösung oder hat jemand das Gleiche mal gehabt

Vielen Dank schon im voraus

Dijedon

Lösung anzeigen Lösung verbergen

SHIFT + WIN-Taste + Pfeiltaste links oder rechts

Diese Tastenkombi verschiebt das aktuelle Dialogfenster auf den nächsten Bildschirm

1 - 8 (8)
  • 1

Moin,

probiere mal folgende Tastenreihenfolge aus:

alt + leertaste -> v(verschieben) -> Pfeiltaste 1x nach links -> wenn du nun deine Maus bewegst, müsste das Fenster erscheinen.

Gruß
lexu

Hallo Dijedon,

arbeitest du mit unterschiedlichen Bildschirmkonfigurationen?
Ich kenne das, wenn ich aus dem Homeoffice zurück ins Büro komme.
Dann erkennt Allplan die Anordnung der Bildschirme nicht richtig. Bzw legt das Fenster auf dem nun nicht mehr vorhanden Bildschirm ab.

Das hier kann helfen, aber bitte penibel an die Reihenfolge:

1. Fenster öffnen
2. ALT+Leertaste drücken und gedrückt halten
3. einmal die Taste "V" drücken
4. Alle Tasten loslassen
5. eine der Pfeiltasten einmal drücken
6. den Cursor auf dem Bildschirm bewegen bis das Fenster sichtbar ist.
7. im sichtbaren Bereich mit linker Maustaste absetzen

...bitte frag nciht wie man auf so eine Lösung kommt

Viele Grüße
Florian

LinkedIn-Profil

www.vollack.de

SHIFT + WIN-Taste + Pfeiltaste links oder rechts

Diese Tastenkombi verschiebt das aktuelle Dialogfenster auf den nächsten Bildschirm

na das ist ja noch viel eleganter!

Viele Grüße
Florian

LinkedIn-Profil

www.vollack.de

Zitiert von: fkeim
na das ist ja noch viel eleganter!

Hat Funktionier Danke an euch allen

Zitiert von: fkeim
Hallo Dijedon,
arbeitest du mit unterschiedlichen Bildschirmkonfigurationen?

Ich kenne das, wenn ich aus dem Homeoffice zurück ins Büro komme.

Dann erkennt Allplan die Anordnung der Bildschirme nicht richtig. Bzw legt das Fenster auf dem nun nicht mehr vorhanden Bildschirm ab.
Das hier kann helfen, aber bitte penibel an die Reihenfolge:
1. Fenster öffnen

2. ALT+Leertaste drücken und gedrückt halten

3. einmal die Taste "V" drücken

4. Alle Tasten loslassen

5. eine der Pfeiltasten einmal drücken

6. den Cursor auf dem Bildschirm bewegen bis das Fenster sichtbar ist.

7. im sichtbaren Bereich mit linker Maustaste absetzen
...bitte frag nciht wie man auf so eine Lösung kommt

Wir arbeiten mit einen Touch Bildschirm und zwei Normalen Bildschirme seit ich es angeschlossen habe hatte ich Probleme mit dem öffnen der Fenster vom Allplan

Zitiert von: fkeim

Ich kenne das, wenn ich aus dem Homeoffice zurück ins Büro komme.

Dann erkennt Allplan die Anordnung der Bildschirme nicht richtig. Bzw legt das Fenster auf dem nun nicht mehr vorhanden Bildschirm ab.

Hi Florian:
wenn du daheim und im Büro unterschiedliche Monitore hast, hat Allplan keine Chance. Einerseits soll er sich die Positon der Fenster merken, andererseits, wenn die Auflösungen / Monitore unterschiedlich sind, führt das zu Problemen.

aber
du kannst dir auch die entsprechenden Registry Keys exportieren
z. b. in -> homePostions.reg und bueroPostions.reg
und dann jeweils wo du dich gerade aufhälst, mit Doppelklick importieren ..

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

1 - 8 (8)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren