Maßlinie erkennt keine Kommas


Hey Leute!

Ich hoffe, dass das Thema noch nicht angesprochen/gelöst wurde. Wenn ja sry, hab es leider nicht gefunden.

Also zu meinem Problem:
Ich bin gerade dabei meine Grundrisse zu bemaßen. Klappte bis eben auch einwandfrei, doch dann fing Allplan an, die Kommas als leeres Feld [] anzuzeigen und die Kommastellen falsch hochzusetzen. Ich habe ein wenig herumprobiert und mal die Anzeige der Maßlinie umgestellt um zu sehen ob ich nicht irgendwo ausversehen drauf gekommen bin. Nur kein Erfolg. Wenn ich die Maßlinie so einstelle, dass er keine Kommastellen hochsetzen soll, ist alles wieder so wie es sein soll.
Hab das Programm nun auf Werkseinstellungen zurückgesetzt, Problem war für 10min. verschwunden und ist dann erneuert aufgetaucht.

Anhänge (1)

img
Unbenannt.png
Typ: image/png
294-mal heruntergeladen
Größe: 22,29 KiB
1 - 3 (3)
  • 1

Poste mal deine Maßlinien-Eigenschaften ...

Versuchen Sie die Eigenschaften der korrekten Maßlinie auf die andere zu übertragen.

So modifizieren Sie die Parameter einer bestehenden Maßlinie

Klicken Sie auf Maßlinie modifizieren.
Wenn Sie jetzt die Maßlinienparameter einstellen möchten, verfahren Sie folgendermaßen:
Um die Parameter im Dialogfeld Maßlinienparameter einzustellen, klicken Sie in der Dialog-Symbolleiste auf Eigenschaften.
Um die Parameter von einer bestehenden Maßkette zu übernehmen, klicken Sie in der Dialog-Symbolleiste auf Übernehmen.
Wählen Sie in der Dialog-Symbolleiste bei Bedarf den oder die Maßlinientypen aus, welche modifiziert werden sollen.

Aktivieren Sie die Maßlinie(n), die modifiziert werden soll(en).
Die aktivierten Maßlinien des ausgewählten Maßlinientyps übernehmen die eingestellten Parameter.

1 - 3 (3)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren