Fehler Allplan, Systemwinkel übernahme


Zur Info:
Folgenden Fehler in V:2016.1-11

1. Zwei Linien zeichnen 1x Horizontal 0° (rot) 1x beliebiger winkel (blau)
2. gedrehter Grundriss an 2. Linie (blau) mit beliebigem Winkel ausrichten
3. Systemwinkel an 1. Linie (rot) (die bei gedrehten Grundriss 0° hätte) ausrichten. <--- geht nicht !

Siehe Bild Beispiel

Wie verhält es sich in V:2017 ?

Wir sind ein Ingenieurbüro in Zürich und suchen Konstrukteure/Zeichner.
Stellenangebot siehe:
https://apply.refline.ch/292929/0514/pub/1/index.html

Gruss Oliver

Anhänge (1)

img
systemwinkle.JPG
Typ: image/jpeg
147-mal heruntergeladen
Größe: 33,32 KiB
1 - 4 (4)
  • 1

Bei falsch eingestelltem Systemwinkel kann man auch im Feld des Systemwinkels einfach + Winkel x bzw. - Winkel x eingeben, sodaß man x und y Achse so eingestellt bekommt, wie man es gern hätte.
Ich arbeite übrigens sehr wohl noch mit dem Systemwinkel.

Gruß

Martin

@ Buo
Warum rätst Du mir davon ab?
Wird dann alles noch schlimmer?
Ich habe bis dato immer so gearbeitet und für mich gibt es nichts Schlimmeres als eine CAD Zeichnung in der der Rechte Winkel fehlt oder Linien nicht 100% paralell zueinander sind. Ich ändere dann zur Not die komplette Zeichnung bis wieder alles stimmt.

Gruß

Martin

Bei der Eingabe des Winkel zb. Winkel 153.423-180 werden nur 3 Nachkommastellen angezeigt, und auch neu übernommen.
Der Ursprüngliche winkle war aber 153.423xxxxxx.

Somit werden Linien nicht mehr parallel

Siehe auch Beitrag von 2005:
https://connect.allplan.com/ch_de/forum/themen/topic/topics/archivierte-beitraege-serviceplusnemetschekde/linien-werden-nicht-parallel-programmfehler.html

PS: @Admin danke fürs bereinigen.

Wir sind ein Ingenieurbüro in Zürich und suchen Konstrukteure/Zeichner.
Stellenangebot siehe:
https://apply.refline.ch/292929/0514/pub/1/index.html

Gruss Oliver

1 - 4 (4)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren