Fehlende Pixelbilder + Füllungen in Plandarstellung

Schlagworte:

Hallo,
beim Erstellen einer relativ großen Ansicht mit mehreren Pixelflächen/Texturen/Füllflächen ergibt sich das Problem, dass mehrere Flächen einfach in der Planerstellung und auch im Ausdruck fehlen.
Im normalen Zeichenfenster sind alle vorhanden.

Vielen Dank

1 - 8 (8)
  • 1

hallo

wie hoch ist die docsize (Dokumentegröße) im Allmenu eingestellt?

für XP: max 200, besser 128 oder gar64
für Win7: da sollte das problem nicht auftreten, auser der grafiktreiber ist nicht aktuell

freundliche Grüße

Thomas Fuhrmann
Teamline CAD-Technik
Nemetschek Deutschland GmbH

Reise, Abenteuer und Fotografie:
http://www.snowmanstudios.de
http://folge-snowmanstudios.blogspot.com/

Hallo,
DocSize hatte ich schon auf 256 gestellt. Keine Änderung.
Treiber Graphikkarte probier ich mal, obwohl die relativ neu ist.
Grüße

Thomas Prock

Warum max 200 und nicht 256 bei XP ???

Gilt das auch für ältere Versionen ? Da gibt's glaube ich einen Unterschied.

Klaus

bei maximaler Dokumentengröße = 256 (gilt ja für die Teilbilder + Planzusammenstellung) gibt es in der Planzusammenstelleung doch häufiger Probleme mit der Anzeige wegen Speicherverwaltung.
Deshalb steht unter docsize ab der 2011-1 für WinXP maximal 200 einstellen.

Gilt für die 2011 wegen der umgestellten Verarbeitung durch die GraficsEngine.

Reise, Abenteuer und Fotografie:
http://www.snowmanstudios.de
http://folge-snowmanstudios.blogspot.com/

So, hab jetzt alle verschiedenen "DocSizes" ausprobiert, aktuelles Hotfix installiert, Grafikkartentreiber aktualisiert, keine Änderungen. (Benutze Win7 und 2011er Version)
Komisch, dass auch einfache Farbfüllungen fehlen.

Habe Hotlineanfrage gestellt. Mal sehen.

Vielen Dank für Eure Antworten.

Hallo

Wir habe das gleiche Problem.
Schraffuren und Muster werden in der
Planzusammenstellung nicht korrekt angezeigt
und gedruckt, im Teilbild ist alles OK.
Kommt aber nur in bestimmten Projekten vor.

@Tom_Prock: Hat die Hotline-Anfrage was gebracht?

Grüße vom PB Bachmann

Wir hatten vorhin das gleiche Problem mit der Version 2009 und einem Planfenster. Auch im PDF-Export fehlten die betroffenen Füllflächen.

Nachdem man das Planfenster aufgelöst (!) und neu erstellt hatte, wurde alles korrekt dargestellt.

Klaus

1 - 8 (8)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren