ServerGeschwindigkeit hier im Forum

Schlagworte:

Hallo Beisammen,

ich würde ja gerne hier öfters reinschauen, aber die Geschwindigkeit beim Wechsel zwischen den einzelnen Seiten vernichtet jeden Spaß daran. Einzig der Download arbeitet schnell - wenn man halt die entsprechende Seite erreicht hat.

Dies ist auch auf meinem HeimatRechner so.

Die Hardware im Büro und daheim sind auf aktuellem Stand - auch die Internetgeschwindigleit.

Wie sieht das bei Euch aus?

Gruß
Tom

1 - 8 (8)
  • 1

Bei mir seht genauso schlecht aus!
(Nur bei Allplan Connect)
Jorgos

Windows 7, Allplan 2019, Cinema 4D R20, Grafikkarte: ATI FirePro W7100

Dieses Thema wurde schon mehrfach angesprochen

Antworten dazu gibt es evt. in zahlreichen Beiträgen

siehe hier:

https://connect.allplan.com/de/forum/themen/topics/rund_um_allplan_connect.html

Gruß

Jana

Siehe auch dieses.

Es wurde zwar oft angesprochen, aber so richtig rund läuft das noch nicht.

Gruß: T.

@Jana: die Seite gibt's nicht mehr.

Link von Tomasle:
Es sind jedesmal mind. 30 sec. und nicht ab und zu.

Ist wahrscheinlich der Arroganz von Nemetschek zuzuschreiben.

Für mich bleibt dieses Forum bis zur Änderung der Performance außen vor.
[edit "Unpassende" bemerkung vom Webmaster gelöscht]

Gruß
Tom

Den obigen Beitrag mag ich so nicht stehen lassen. (und die unpassendeste Bemerkung habe ich auch entfernt) so was gehört sich nicht in einem Öffentlichen Forum. auch die andere Formulierung ist hart an einer Beleidigung.

hier im Büro ist das internet generell nicht schnell so schnell wie daheim, aber zugriffszeiten oberhalb von 10 sek. habe ich auf keiner einzigen seite mehr, Jedenfalls nicht reproduzierbar.

Die Forumsseiten laden bei mir im Schnitt bei 3-5 sek.,

die Startseite z.b. läd bei mir zuhause (DSL 12000) in 2.4 Sek., hier im Büro knapp bei 3 sek. (und da geht aber noch was, um das noch etwas zu beschleunigen), die Content Download seiten habe ich um rund 40-70% beschleunigt, (bei der Contentsuche ist das nur 30% schneller geworden) und auch anderen Stellen habe ich eine Menge getan.

Was noch dringend der Optimierung bedarf ist der Login und die FAQ Suche. Es gibt dann zwar
noch weitere Stellen wie Profil bearbeiten oder Firmennetzwerk (wenn mehr als 10 MA in dem Netzwerk sind), aber das nutzt man ja nicht sooo oft.

"Forum" beschleunigen ist leider aktuell das letzte was ich angehen kann, da ich da immer noch auf eine neue Version des Forums warte (angekündigt Oktobber 2013), die komplett neu programmiert wurde.

Klar, ohne DSL geht auf der doch recht Grafiklastigen seite gar nichts. und wer im Anonymen Modus die Seite besucht, dass keinerlei dateien lokal gechached werden können, kommt auch nicht in den Genuss einer schnellen Seite.

PS: Chrome ist fast eine Sek schneller als Fire Fox, was aber den extensions liegt die ich installeirt habe und teilweise 2-3 sek schneller als ein I.E. 9

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

Zitiert von: velletti
Den obigen Beitrag mag ich so nicht stehen lassen. (und die unpassendeste Bemerkung habe ich auch entfernt) so was gehört sich nicht in einem Öffentlichen Forum. auch die andere Formulierung ist hart an einer Beleidigung.

hier im Büro ist das internet generell nicht schnell so schnell wie daheim, aber zugriffszeiten oberhalb von 10 sek. habe ich auf keiner einzigen seite mehr, Jedenfalls nicht reproduzierbar.

Die Forumsseiten laden bei mir im Schnitt bei 3-5 sek.,

die Startseite z.b. läd bei mir zuhause (DSL 12000) in 2.4 Sek., hier im Büro knapp bei 3 sek. (und da geht aber noch was, um das noch etwas zu beschleunigen), die Content Download seiten habe ich um rund 40-70% beschleunigt, (bei der Contentsuche ist das nur 30% schneller geworden) und auch anderen Stellen habe ich eine Menge getan.

Was noch dringend der Optimierung bedarf ist der Login und die FAQ Suche. Es gibt dann zwar
noch weitere Stellen wie Profil bearbeiten oder Firmennetzwerk (wenn mehr als 10 MA in dem Netzwerk sind), aber das nutzt man ja nicht sooo oft.

"Forum" beschleunigen ist leider aktuell das letzte was ich angehen kann, da ich da immer noch auf eine neue Version des Forums warte (angekündigt Oktobber 2013), die komplett neu programmiert wurde.

Klar, ohne DSL geht auf der doch recht Grafiklastigen seite gar nichts. und wer im Anonymen Modus die Seite besucht, dass keinerlei dateien lokal gechached werden können, kommt auch nicht in den Genuss einer schnellen Seite.

PS: Chrome ist fast eine Sek schneller als Fire Fox, was aber den extensions liegt die ich installeirt habe und teilweise 2-3 sek schneller als ein I.E. 9


Wo ist der "Gefällt mir"-Button?

Florian Müller

ALLPLAN
Corporate Technical Services
Konrad-Zuse-Platz 1
81829 Munich, Germany

Hallo Herr Veletti,

ich freue mich über Ihre Werte. Hätte ich diese, wäre dieser Beitrag bestimmt nicht entstanden.

Über meine Wortwahl werde ich mich bestimmt nicht entschuldigen, da diese ja eigentlich meine Freude darüber widerspiegelt.

Andere Foren zum Bleistift AUGCE könnten in Sachen Geschwindigkeit Vorbildcharakter für Euch haben.

Ich möchte nur noch wissen, ob sich hier noch was ändern wird.

Gruß und Schluß
Tom

1 - 8 (8)
  • 1

https://campus.allplan.com/ verwendet Cookies  -  Mehr Informationen

Akzeptieren