Finestra di animazione


salve, ho installato allplan 2009. Ho cominciato a modellare e ho notato che se disegno in 2d tutto torna anche in vista assonometrica ma se passo alla finestra d'animazione premendo il tasto F4 quello che vedo nel monitor non corrisponde a quanto disegnato.
Ad esempio una parete mi diventa una superficie piana o una scala con pedate rettangolari tutte uguali diventano romboidali, addirittura cambiano forma se sposto la camera.
Cos'è successo? Con la versione 2008 tutto questo non succedeva.
allego un jpeg come chiarimento.

Adjuntos (1)

img
Immagine.jpg
Type: image/jpeg
Descargado 300 veces
Size: 126,79 KiB
1 - 4 (4)
  • 1

Ciao Benedetto,
il problema che descrivi potrebbe dipendere da molteplici fattori, come ad esempio le coordinate molto alte come valori in "X" e "Y" oppure problemi legati alla scheda grafica.
Per provare a risolvere il problema controlla che la "Displaylist", parametro che trovi nel dialogo che compare attivando la funzione "Visualizza a video" (menu a tendina visualizza) sia disattivata. Oltre a questo verifica le coordinate del modello. Per fare questo, in una vista in pianta rileva, con l'apposito strumento "Misura coordinate", i valori in X e Y di un punto grosso modo al centro del modello. Se questi valori sono molto alti, sposta il modello vicino all'origine (in modo che le coordinate X e Y siano vicine allo 0). Come ultimo suggerimento controlla la data dei driver della S.G. ed eventualmente aggiorna.

Credo che si tratti delle coordinate del modello: avevo cominciato a modellare su un dwg importato in Allplan e(non me ne ero accorto) era veramente lontano dall'origine.
Grazie mille, adesso nella finestra di animazione si vede tutto chiaramente.

Molto bene, effettivamente è una cosa che capita spesso, quella delle coordinate alte. Ora buon lavoro e... buona progettazione! ;)

1 - 4 (4)
  • 1

https://campus.allplan.com/ utiliza cookies  -  Aqui

Acéptalo