Allplan 2011: Gestrichelte Linien Darstellungsfehler


Hallo,
seit kurzem nutze ich Allplan 2011.
Alles funktioniert soweit, jedoch gibt es einen gravierenden Darstellungsfehler bei den gestrichelten Linien. Sie ziehen zu irgendeinem Punkt auf meinem Bildschirm immer eigenartige Linien (Siehe angehängtes Bild).
Wenn ich das Bild verschiebe, dann bleibt der Punkt zu dem die Linien dargestellt werden stehen und wenn ich mit dem Mauszeiger auf die gestrichelte Linie gehe um diese zu aktivieren, werden auch die Linien als markiert dargestellt.
An meiner Hardware sollte es nicht scheitern, da es sich um einen sehr hochwertigen und nagelneuen Laptop handelt. Die Grafikkarte hat immerhin 1GB.
Ich arbeite auch schon seit langer Zeit mit Allplan, doch so einen Fehler habe ich noch nie gesehen.
Ich hoffe wirklich dass mir jemand helfen kann.
Grüße,
Markus.

Adjuntos (1)

img
Screenshot (Allplan...
Type: image/jpeg
Descargado 242 veces
Size: 739,61 KiB
1 - 2 (2)
  • 1

Hallo Markus

Kann es sein, dass irgendwo weit weg tatsächlich ein Punkt abgesetzt wäre. Versuche den zu löschen. Andernfalls wäre eine Möglichkeit, dass es sich um eine Musterlinie handelt die Quer über deinen Plan läuft.

Gehe mal auf den Befehl löschen, dann Filter - Musterlinie und Rahme deine Zeichnung ein. Sämtliche Musterlinien werden dann gelöscht, vielleicht deine ominösen Linien auch ?

Hilft das noch nicht, dann empfehle ich mal zu prüfen ob du auf grossen Koordinaten bist mit deiner Zeichnung. Falls ja, schieb die mal Richtung 0 Punkt. Sind die Linien immer noch da ?

Hilft das noch nicht, dann mache mal das Allplan zu und im Allmenü auf service Hotlinetools - cleanup auswählen. Vielleicht hilft dann das weiter.

Gruss

Martin Kezmann

1 - 2 (2)
  • 1

https://campus.allplan.com/ utiliza cookies  -  Aqui

Acéptalo