Not import atributtes in xca file


Hi at all! In the Allplan 2019 release (even 2019-0-3) when you use the tool "export attributes" the xca file is created successfully, but when you try to import the xca file through the "import attributes" tool, seem that nothing happen and any attribute change isn't imported.
Does someone else happen the same?
Thanks.

Antolí.

Show most helpful answer Hide most helpful answer

Hola Antolí!

I had the same problem, and it was because of the default spanish RDLC file.
To fix the problem in my cause, I changed the first column from "Id_Elemento_constructivo_Allright" to "ID_Elemento_constructivo_Allright" ("ID" with to capital letters, either you change the RDLC permanently or each XAC file before reimporting)

Hope this helps.

Saludos,
Stefan

Total BIM Consulting S.L.
Calle Gerardo Diego 6, Local A | 41013 Sevilla | Spain

1 - 3 (3)
  • 1

Hola Antolí!

I had the same problem, and it was because of the default spanish RDLC file.
To fix the problem in my cause, I changed the first column from "Id_Elemento_constructivo_Allright" to "ID_Elemento_constructivo_Allright" ("ID" with to capital letters, either you change the RDLC permanently or each XAC file before reimporting)

Hope this helps.

Saludos,
Stefan

Total BIM Consulting S.L.
Calle Gerardo Diego 6, Local A | 41013 Sevilla | Spain

Exactly Stefan!, is a problem with the rdlc file spa in 2019 release.
Thank you very much for your indications!
Antolí.

1 - 3 (3)
  • 1

https://campus.allplan.com/ utiliza cookies  -  Aqui

Acéptalo