[Question] Teilbilder zuordnen, dann ... "the TB number appears more than one time in the BWS"


Hallo zusammen,

aktuell haben wir folgendes Problem mit der Teilbildzuordnung in der Bauwerksstruktur:
Beim Zuordnen freier Teilbilder in eine Strukturstufe kommt die Fehlermeldung „the TB number appears more than one time in the BWS“.
Anschließend kommt die Fehlermeldung „Ein interner Fehler ist aufgetreten!“.
Die Teilbilder sind der Strukturstufe der Bauwerksstruktur nicht zugeordnet, sind aber in der Auswahlliste der Teilbilder benannt und gelten als zugewiesen.
Handelt es sich um einen aktuellen Allplan-Fehler oder ist es vielleicht über ein Hotlinetool zu bereinigen?

Vielen Dank für Eure Mithilfe!

Pièces-jointes (2)

img
Fehlermeldung.JPG
Type: image/jpeg
Téléchargé 22 fois
Size: 20,23 KiB
img
Fehlermeldung 2.JPG
Type: image/jpeg
Téléchargé 22 fois
Size: 19,50 KiB
1 - 7 (7)
  • 1

Hallo,

Gegenfrage: sind die Teilbilder möglicherweise in der anderen Hälfte der BWS bereits zugeordnet?
Ich bekomme die Meldung hier auch ab und zu.
Aufgrund der schieren Menge an zugewiesenen TBern kann ich ehrlich gesagt auch nicht mehr nachvollziehen WO die TBer schon drin stecken.
Die Maske sollte hier in Zukunft aufschlussreicheres feedback geben.

i7 - Win10 - 24GB - ATI FirePro W8100 * Allplan 2018 (+2016 +2012) Ing./Workgroup * Allplan user seit V 5

? ….zugeordnete Teilbilder habe doch ein Häckchen und noch nicht zugeordnete nicht ?

Offene Stellen bei uns
Stellenangebot siehe:

https://www.csd.ch/de-DE/karriere/offene-stellen

Gruss Oliver

Zunächst vielen Dank für euer Mitdenken!

Exakt.
Die zugewiesenen Teilbilder sollten in der Auswahlliste einen Haken haben.
Die Fehlermeldung habe ich aber auch beim Zuweisen freier Teilbilder.
Leider ist das Problem bislang nicht gelöst.

fehler ist bekannt.

hier die rückmeldung vom support von heutigen tage:

vielen Dank für den Hhinweis.
Dieser Effekt ist bereits in unserer Entwicklung bekannt und in Bearbeitung. In einem der kommenden Hotfixe sollte dies nicht mehr auftreten.

Freundliche Grüße

Dipl.-Ing. Christine Brandl-May
Senior Support Engineer

Hallo liebes Forum,

gibt es dieses Hotfixe bereits? Heute ist wieder derselbe Fehler aufgetreten.

Schöne Grüße schonmal!

Das aktuelle Release ist 2020-1-3 https://www.allplan.com/de/system/releasenotes/
Welche Version hast du?

Viele Grüße,
Kerstin

http://www.ncc-mitte.de
Autorisierter Allplan Partner in Weimar, Dresden, Leipzig, Braunschweig und Kassel

1 - 7 (7)
  • 1

https://campus.allplan.com/ utilise des cookies  -  Plus d'informations

Accepter