[Domanda] Aussparungen, Durchbrüche - Darstellung in Entwurf nicht gewünscht [Risolto]


Liebes Forum,

nachdem ich mich einige Zeit mit dem Thema Aussparungen, Darstellung mit Smartparts beschäftigt habe und vor ca. 1 Jahr erfolgreich umgesetzt habe (Dank an Nemo), stehe ich nach dem Update auf von V2019 auf V2021 vor folgendem Problem:

In V 2019 war es möglich nach Ausschalten der Aussparungslayer die weißen Flächen der Aussparungen in den Wänden mit F3 auszublenden, manchmal auch in der Werkplanung Darstellung wie im Entwurf gewünscht.
Seit dem Update auf V 2021 ist dies nicht mehr möglich!? Gibt es hier einen anderen Weg, geht das nicht mehr, oder ist es ein Bedienungsfehler ?

Vielen Dank schon mal

magro

Allegati (3)

img
Grundriss 1_100.png
Type: image/png
49 scaricato
Size: 16,31 KiB
img
Grundriss 1_50.png
Type: image/png
38 scaricato
Size: 46,11 KiB
Type: application/zip
27 scaricato
Size: 3,35 MiB

Show solution Hide solution

Damit dass überhaupt funktioniert, muss mab in den Optionen unter Spezial -> Layer + Architekturbauteile -> Wand-, Deckenaussparungen auf unabhängigen Layern zulassen.
Zudem sollte man den Hinweis in der Hilfe beachten.

Dort steht kurz zusammengefasst:

Nach dem Layer Ausschalten muss man
- Option - Keine Elementwechselwirkung von Bauteilen auf ausgeblendeten Layern mit Bauteilen auf sichtbaren Layern aktivieren
- 3D Aktualisieren durchführen

Das war schon immer so, und hat sich auch zur 2021 nicht verändert!

Allegati (1)

img
opening_layers.png
Type: image/png
20 scaricato
Size: 178,19 KiB
1 - 4 (4)
  • 1

Anscheinend bin ich der einzige der dieses Problem hat?

Also dann doch nur folgende Lösung möglich:
Falls Darstellung ohne Aussparungen erwünscht, Projekt kopieren und Aussparungen löschen.

Allplan macht einem manchmal den Montagmorgen noch schwerer.

magro

Damit dass überhaupt funktioniert, muss mab in den Optionen unter Spezial -> Layer + Architekturbauteile -> Wand-, Deckenaussparungen auf unabhängigen Layern zulassen.
Zudem sollte man den Hinweis in der Hilfe beachten.

Dort steht kurz zusammengefasst:

Nach dem Layer Ausschalten muss man
- Option - Keine Elementwechselwirkung von Bauteilen auf ausgeblendeten Layern mit Bauteilen auf sichtbaren Layern aktivieren
- 3D Aktualisieren durchführen

Das war schon immer so, und hat sich auch zur 2021 nicht verändert!

Allegati (1)

img
opening_layers.png
Type: image/png
20 scaricato
Size: 178,19 KiB

Nemo,

vielen Dank für den Hinweis, da war ich wohl etwas zu otimistisch und dachte, dass mit dem update auf 2021 die Einstellungen übernommen wurden - wieder was gelernt.

Jetzt funktioniert´s wieder wie gewohnt.

magro

1 - 4 (4)
  • 1

https://campus.allplan.com/ utilizza cookies  -  Maggiori informazioni

Accetta