Makro wird nicht angezeigt [Решен]


Hallo,

wo kann der Fehler liegen wenn auf einmal die Makros (selbst erstelltes 2d Makro) nicht mehr angezeigt werden. Hatte schon einmal das Problem aber dann waren sie plötzlich wieder da. Nun ist es schon länger so und es ist nicht gerade einfach damit zu arbeiten. In der Planzusammenstellung sind sie sichtbar aber im Teilbild nicht.

Bin für Hilfe sehr dankbar.

lg hannes

Show solution Hide solution

Hallo again

Jetzt einfach mal eine ganz blöde Bemerkung, und ich möchte dich keinesfalls Angreifen.....ich gehe ja immer davon aus der User weiss was er tut und wie er arbeitet.....aber manchmal sind für mich banale Selbstverständlichkeiten für die User gar nicht so selbstverständlich.

Du schreibst ja in der Planzusammenstellung siehst du die Makros, aber im TB nicht.

Kann es sein, dass du im Teilbild die Layer auf denen das Makro liegt auf unsichtbar gestellt hast ? Doppelklick rechte Maustaste in TB, dann alle Layer auswählen und auf Bearbeitbar ( gelb ) stellen.

In der Planzusammenstellung siehst du sie dann weil du sicher das TB dort mit Layer auf Alles abgesetzt hast und dadurch sämltiche Layer als sichtbar abgesetzt werden.

Das ist für mich die Einzige noch mögliche Begründung warum allenfalls Makro mal sichtbar und mal unsichtbar sind.

GRuss

Martin Kezmann

1 - 5 (5)
  • 1

Hallo Hannes

Kann es sein, dass in der Bildschirmdarstellung ( gibt ein Icon dafür bei den Standardicons ) die Makrofolien A,B, oder C nicht markiert sind ?

Gruss

Martin Kezmann

Hallo Martin,

das ist leider nicht der Fall. Die Anzeige der Makros ist meiner Meinung nach nicht nachvollziehbar. Manchmal werden sie angezeigt, manchmal nicht.

lg hannes

Hallo Hannes

Ich nehme an ein cleanup unter Service hotlinetools im Allmenü hast du auch schon gemacht.

Kann es sein, dass du auf grossen Koordinaten bist ? Dann schiebe deine Zeichnung mal Richtung 0 Punkt und schau ob es bessert. Vorher vielleicht noch testen ob Arbeiten mit grossen Koordinaten in den Extras Optionen - Arbeitsumgebung angewählt ist.

Gruss
Martin Kezmann

Hallo again

Jetzt einfach mal eine ganz blöde Bemerkung, und ich möchte dich keinesfalls Angreifen.....ich gehe ja immer davon aus der User weiss was er tut und wie er arbeitet.....aber manchmal sind für mich banale Selbstverständlichkeiten für die User gar nicht so selbstverständlich.

Du schreibst ja in der Planzusammenstellung siehst du die Makros, aber im TB nicht.

Kann es sein, dass du im Teilbild die Layer auf denen das Makro liegt auf unsichtbar gestellt hast ? Doppelklick rechte Maustaste in TB, dann alle Layer auswählen und auf Bearbeitbar ( gelb ) stellen.

In der Planzusammenstellung siehst du sie dann weil du sicher das TB dort mit Layer auf Alles abgesetzt hast und dadurch sämltiche Layer als sichtbar abgesetzt werden.

Das ist für mich die Einzige noch mögliche Begründung warum allenfalls Makro mal sichtbar und mal unsichtbar sind.

GRuss

Martin Kezmann

1 - 5 (5)
  • 1

https://campus.allplan.com/ uses cookies  -  More information

Accept