[Вопрос] Allplan 2019 aera reinforcement bug

Hi, I run into a really annoying bug (?), I hope you can help me.

I use allplan 2020-1-13 and I mostly use 3d aera reinforcement in slabs. Since my last new project I can't place aera reinforcement in field mode (i think it's called field, second from the left). When I finish the geometry outline nothing happens. No bugreport, nothing. The window where I should put the reinforcement parameters doesn't show up.

The other aera reinforcement types work fine.
I tried hotline / cleanup and cleanreg.

In older projects it works fine, i can place reinforcement like it should work.

The problem may be connected to the 1-13 update, because since that the 3d aera field reinforcementin in new projects doesn't work.

Please help!

Вложения (2)

aera reinforcement bug.jpg
Type: image/jpeg
Загружено 7 раз
Size: 34,08 KiB
doesn't show up in new prj.jpg
Type: image/jpeg
Загружено 4 раз
Size: 38,41 KiB
1 - 2 (2)
  • 1

I figured it out:
The model was further from the origo than 8 km, in both cases, i moved closer and it works.


1 - 2 (2)
  • 1

https://campus.allplan.com/ uses cookies  -  More information