[Frage] Linien, Füllflächen werden erst nach Zoom dargestellt


Guten Tag,

ich habe ein Problem mit der Bildschirmdarstellung. Leider finde ich keinen Beitrag der das Problem beschreibt, auch da ich keine Ahnung habe mit welchen Schlagwörtern ich dafür suchen muss. Sollte es dafür schon einen Beitrag geben bitte einen Verweis.

Problem:
Linien oder Füllflächen werden zum Teil erst nach extremen zoomen dargestellt.
Auf die Druckausgabe hat es keinen Einfluss, aber es behindert zum Teil das Arbeiten mit dem Programm sehr.
"Dicke Linien" löst das Problem nicht.
Bei der "Reihenfolge" werden die "verschwundenen" Linien bei 16 angezeigt, also auch an der Position, wo die "sichtbaren" Linien sind. Drücke ich strg+a und ändere in den Eigenschaften unter "gemeinsame Eigenschaften" die Reihenfolge aller Elemente auf von 16 auf 0 und wieder auf 16 werden alle Linien dargestellt.
Die Segmentnummer der nicht angezeigten Linien ist relativ niedrig, während die Segmentnummern der angezeigten Linien relativ hoch sind. Stelle ich die Segmentnummer einer Linie hoch wird diese auch dargestellt.
Alle Elemente sind auf dem "Standard"-Layer.

Beispiel 1 (Bild1):
links: Die Linien des Stempels (aus dem Assistenten eingefügt) werden angezeigt.
rechts: Die Linien des ersten Stempels verschwinden in der Ansicht wenn ein zweiter Stempel aus dem Assistenten eingefügt wird.

Beispiel 2 (Bild2):
links: Linien und Füllflächen werden nicht angezeigt,
rechts: Nach extremen Zoom werden die Linien und Füllflächen angezeigt.
Ich habe noch nicht rausgefunden wann das Problem aufritt.

Vielen Dank für jeden Beitrag im Voraus!

Gruß Lars

Anhänge (2)

img
Problem liniendarstellung allplan 1.jpg
Typ: image/jpeg
36-mal heruntergeladen
Größe: 59,19 KiB
img
Problem liniendarstellung allplan2.jpg
Typ: image/jpeg
31-mal heruntergeladen
Größe: 196,58 KiB
1 - 10 (12)

Guten Morgen,
ist nur geraten, aber könnte es an zu großen Koordinaten liegen?

MfG,
Fabian

- Intel Xeon W-2123 - Win7/64 - 32GB - NVIDIA Quadro P4000 -
- Allplan 2018-1-8 Workgroup -
- Allplan user seit V17 -

Guten Morgen,
danke für die schnelle Antwort, aber ich bin mir nicht sicher wie Sie das meinen. Meine Ausbildung in CAD ist sehr bescheiden (1 Semester Hochschule). Unter zu großen Koordinaten verstehe ich, dass die Zeichnung zu groß ist. Die Zeichnungen wurde um den Ursprung bei einem Maßstab von 1:100 gezeichnet. Die Fläche der Zeichnung umfasst dabei keine 50mx50m. Es spielt sich also alles zwischen dem aufgespannten Feld (x=0/y=0) bis (50/50) ab.
Gruß Lars

Hallo,
Allplan hat Probleme, wenn Daten zu weit vom Ursprung (0/0) entfernt liegen.
Kann man einfach über "Messen Koordinaten" überprüfen

https://connect.allplan.com/de/support/loesungen/search.html?tx_nemsolution_pi1%5Bdokid%5D=000171CA&tx_nemsolution_pi1%5Bfilename%5D=FAQ_DE_Grosse_Koordinaten.pdf&tx_nemsolution_pi1%5Baction%5D=download&tx_nemsolution_pi1%5Bcontroller%5D=Solution&cHash=35ff72bdc644a8d773b4496ff260aed8

Scheint ja aber bei dir nicht die Ursache zu sein.

MfG,
Fabian

- Intel Xeon W-2123 - Win7/64 - 32GB - NVIDIA Quadro P4000 -
- Allplan 2018-1-8 Workgroup -
- Allplan user seit V17 -

evtl. hilft ein Clean up in Allemenü (Allplan dabei schliessen)

Wir sind ein Ingenieurbüro in Zürich und suchen Konstrukteure/Zeichner.
Stellenangebot siehe:
https://apply.refline.ch/292929/0514/pub/1/index.html

Gruss Oliver

Hallo,

daran kann es leider wirklich nicht liegen.
Danke trotzdem!

Gruß
Lars

Zitiert von: Buo
evtl. hilft ein Clean up in Allemenü (Allplan dabei schliessen)

Hallo,

das hat leider auch nicht geholfen. Trotzdem Danke!

Gruß Lars

In welcher Einheit zeichnest du ? mm ? das sieht mir definitiv nach falschem Bezugsmaßstab aus (BZM) .

Auch der Text wird nur als Platzhalter gezeigt.
Lade mal ein einzelnes Teilbild (.nwd) als Anhang hoch .

Jörg (Velletti), Allplan Webentwicklung

Man kann mich Siezen oder Duzen. Wie derjenige mag. Und bitte beachten: Supportfragen zu Allplan bitte nur über das Forum stellen und bitte mir nicht als "Persönliche / Private" Nachricht senden. Die kann ich nämlich nicht weiterleiten.

Hallo,
und danke für die Antwort. Ich zeichne immer bei 1:100 mit m als Einheit.
Ich kann das Teilbild erst am Dienstag hochladen, da ich unterwegs bin. Die Platzhalter sind aber nur da, wenn ich weit rauszoome.
Schönes Wochenende!
Gruß Lars

Einfach mal den Grafikkartentreiber aktualisieren!
Und dann bei Optionen -> Anzeige -> Hardwarebeschelunigung Grafik -> Geschwindigkeit / Qualität auf Perfekt schieben.
Grosse Koordinaten sollten auch zuverlässig ausgeschlossen werden!

1 - 10 (12)

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen