Allplan 2014 vergisst...

Schlagworte:

... nach Aufruf eines Ordners in der Bibliothek nacheinander bis auf 3 Standardornder alle weiteren.
>> Bilbliothek > Symbole > Standard > ...

Kann jemand dieses Verhalten bestätigen oder weiß jemand Rat?

Danke vorab und Gruß,
Bernd

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

Anhänge (3)

img
Bibliothek nach Neustart.PNG
Typ: image/png
536-mal heruntergeladen
Größe: 29,86 KiB
img
Bibliothek nach Aufruf Ordner 1.PNG
Typ: image/png
511-mal heruntergeladen
Größe: 26,69 KiB
img
Bibliothek nach Aufruf Ordner 2.PNG
Typ: image/png
533-mal heruntergeladen
Größe: 26,43 KiB
1 - 8 (8)
  • 1

Hi Bernd

nachvollziehen kann ich diesen Effekt leider nicht. bei mir alles OK!

Rat wie immer: Hotline-Tools!

Gruß, Frank

Die Füße gehen nur dort hin, wo die Augen schon waren.

Hallo,

1. hast Du ein Symbol abgesetzt?
2. wie bist Du zurück zu Symbole/Standard gekommen?
- auf den Breadcrumb geklickt
- mit den blauen "Zurück"-Pfeil

Gruß Jörg

Ist diese Bibliothek ein neues Feature in V2014? Ich kann das in V2013 nicht entdecken.

Edith meint, dass das bei "Neues in.." als Neuerung drinsteht - alles klar.

Gruß: T.

@Jörg:
zu 1.: Es ist egal, ob ein Symbol abgesetzt wird oder nicht, denn
zu 2.: ... sobald ich über den Breadcrumb zurück gehe tritt der Fehler genausoauf
... als wenn ich über den blauen Pfeil zurück gehe
???

Hotlinetools ausgeführt:
- Clean STD
- IBD Standardwerte eingelesen
- Save STD

Ergebnis: Fehler wie gehabt.

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

Hallo,

verschwinden denn die Ordner, die Du zuletzt benutzt hast?

Vielleicht mal den Ordner

<AllplanDir>\Std\Sym

vom Virenscannen ausnehmen.

Scheint, als ob der irgendwer den Zugriff verhindert.
Möglicherweise liegt dieser Ordner auch im Netzwerk. -> dann könnte
die Netzwerk-Geschwindigkeit und/oder -freigabe ein Problem sein.

Gruß Jörg

Hallo Joerg,
die Daten liegen auf einem gemappten Netzlaufwerk, welches nicht vom Anti Vir gescannt wird.
Freigaben sind auch alle da. Bin ratlos, da eine Updateinstallation auch nichts gebracht hat...

Es verschwinden alle Ordner bis auf 3
/Details und Normen
/Exterieur
/IBD Details

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

Ich hatte gestern eine prima Support-Unterstützung. Hierfür nochmals ein großes Lob.
Das Problem mit dem ich mich plage ist- nachdem auch auf WIN7- Rechner installiert wurde- unabhängig vom Betriebssystem des lokalen Rechners.

Problem ist die auf das NAS ausgelagerte Datenablage. Lokal auf dem Rechner wird die Datenablage sauber installiert und bleibt erhalten, bei Datenablage auf dem NAS (linux) jedoch verabschieden sich nach jedem Aufruf Ordner aus der neuen Bibliothek... Die Entwicklung ist informiert.

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

1 - 8 (8)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen