[Frage] Attribute nicht zuweisbar


Seit einem Problem mit dem Server, auf dem unser Projektordner liegt, haben wir diverse Probleme mit Allplan.

Unter anderem sind a) alle Projekte jetzt von Ihren Attributen befreit (Architekt, Anschrift, Bauherr, usw.) und b) ist es nicht möglich, den Projekten neue Attribute zuzuweisen.

Welche Datei muss ich hier "reparieren" oder wiederherstellen, damit Allplan seine Attributdemenz hinter sich lässt?

Anhänge (2)

img
Attribute_1..PNG
Typ: image/png
37-mal heruntergeladen
Größe: 94,23 KiB
img
Attribute_2.PNG
Typ: image/png
39-mal heruntergeladen
Größe: 98,00 KiB
1 - 10 (10)
  • 1

Hotline tools : Reorg ausführen

Gruß Jürgen

Hatte ich schon ausgeführt. Sowohl für Nutzer, als auch für benanntes Projekt. Leider ohne Erfolg.

Wenn man normalerweise auf den Button "Attribute belegen" klickt erscheint doch dieser Dialog: Bild angehängt.

Neuerdings erscheint jedoch die unschöne Fehlermeldung auf dem angehängten Bild Attribute_2 vom threadstart.

Auch nach reorg.

Aber nicht auf einem anderen Arbeitsplatz (homeoffice).

Anhänge (1)

img
Attribute_3.png
Typ: image/png
21-mal heruntergeladen
Größe: 118,81 KiB

Die Definition der Allplanattribute findet sich bei mir im Pfad ETC/Xml. Die Datei AttributeDefinitionCollectionAllplan_de.xml enthält die genannten Attribute. Vielleicht hilft ein austauscht dieser Datei (immer Sicherheitskopien machen).

Gruß
Jan

..es geht um die Attribute des Projektes! Die sind dort nicht enthalten!

...es geht... so sieht der erste post zumindest aus... um zwei punkte

1. die attributdefinitionen sind irgendwie nicht da -> datei im ETC, evtl. virenscanner auf XML?
2. inhalte der Attribute -> Reorg, wenn die attribute an sich sichtbar sind - (hier ewrden die im projekt in einer textdatei gespeicherten inhalte in die allgemeine datenbank eingetragen)

@Nemo:
Wo sind diese denn enthalten?

@Markus_Philip: exakt erfasst, die Attributdefinitionen können scheinbar nicht gelesen werden. Wo finde ich den Ordner ETC? Virenscanner muss ich mit dem Admin klären. Der wiederum steht mit Allplan auf Kriegsfuß... :-/
Die Attribute an sich sind nicht sichtbar. Deshalb Reorg nicht hilfreich.

Euch allen vielen Dank für die Hilfe bei der Fehlersuche.

die Definitionen der Standardattribute sind im ETC/xml drinnen.
wobei auch der STD/XML etwas enthalten könnte was quer liegt.
die Pfade von Allplan sollten definitiv vom Virenscanner ausgenommen sein - auf allen ebenen.

wurde bei dem serverproblem das rechtesystem angefasst? wenn ja, könnte es auch an fehlenden zugriffsrechten liegen.
effektiv ist das ein problem, bei welchem der support eher gut ist...

für jemanden, der den ETC Ordner noch nie gesehen hat:
Der Ordner liegt leider etwas versteckt im Programdata-Ordner (Standardmäßig ausgeblendet) meist C:\ProgramData\Nemetschek\Allplan\2020\Etc

über Allmenü-->Service-->Windows Explorer --> Allgemeine Programmdaten (ETC,LIC) lässt sich der Ordner finden.

Sind denn auch eigene Objektattribute futsch?
Bitte mal den Attributmanager öffnen und schauen, ob neben den Allplan Attributen noch Benutzerattribute zu finden sind (Allmenü-->Service-->Windows Explorer --> CAD Programmordner --> PRG-Ordner öffnen --> AttributManager.exe)
Allplan Attribute lassen sich wahrscheinlich durch eine Update-Installation von Allplan wieder herstellen.

Viele Grüße
Florian

LinkedIn-Profil

www.vollack.de

1 - 10 (10)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen