Attributmapping IFC Export


Hallo ihr Lieben,

nach erstellen einer User-PropertyMap-Datei finden sich zwar alle gewollten Attribute in der IFC wieder, 3 davon sind allerdings nicht dem richtigen PSet zugeordnet. Ich vermute ich sehe den Wald vor lauter Bäumen nicht aber - kann mir jemanden helfen und mir sagen wo der Fehler in meiner PropertyMap_Datei liegt? Oder wo das Problem sonst liegen könnte?

Vielen Dank schon mal!

Anhänge (2)

img
Attribute in IFC-Datei.PNG
Typ: image/png
43-mal heruntergeladen
Größe: 30,19 KiB
img
Attributmapping Datei.PNG
Typ: image/png
44-mal heruntergeladen
Größe: 25,15 KiB
1 - 4 (4)
  • 1

Hallo!

Beim "Oberflächenschutzsystem..." liegt es vielleicht am Umlaut?
Wir mappen die Attribute immer über die Allplan-interne Attribut-ID-Nr.:

z.B.:

ATT_ID:83->Pset_ValveTypeCommon:Reference(IfcIdentifier)

lg,
Stefan

Total BIM Consulting S.L.
Calle Gerardo Diego 6, Local A | 41013 Sevilla | Spain

Hallo Stefan,

vielen Dank für deine schnelle Reaktion!

Das mit dem Umlaut habe ich ausprobiert, hilft leider nicht.

Und zum Thema interene Attribut-ID-Nr.: für Baustoff und -phase gibt es eine solche ID-Nr vllt aber das Attribut _B.33_Oberflächenschutzsystem... ist z.B. ein selbst definiertes Attribut. Und für alle anderen zugeordneten Attribute funktioniert es auch ohne? Das macht für mich nicht so viel Sinn.

Der führende Unterstrich könnte Probleme machen, außerdem die enorme Länge des Names.

1 - 4 (4)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen