Ebenen in der Bauwerksstrukur werden nicht übernommen!!!!


Hilfe,

ich versuche immer wieder in der Bauwerkstruktur (z.B. einem Teilbild Decke über EG) eine Ebene zu zuweisen. Leider wird die zugewiesene Ebene nicht übernommen. Immer wenn man die Bauwerkstruktur schließt wird die Änderung verworfen.

Wo ist der Fehler ???

Vielen Dank im Voraus.

1 - 7 (7)
  • 1

Ich hatte da auch ein Problem. Ich werd' mal die 2019.0.7 als Update drüber installieren

CYCOT GmbH, Training Allplan
Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Schulungen unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

Hallo,

Ähnliches hatte ich auch einmal, eine Lösung kann ich nicht anbieten, nur einen Workaround. Ich hatte damals mittels "Teilbildübergreifend kopieren" alles auf ein frisches TB kopiert, wo es dann funzte.

Gruß: T.

hallo,

ich kann auch einzelnen teilbildern keine ebenen zuweisen.
wenn ich das teilbild öffne, dann auf den button "standardebenen listen" gehe zeigt er mir die vorhandene ebene des teilbilds an.
wenn ich dann auf das entsprechende tb klicke, öffnet sich der ebenenmanager und ich kann dem tb die eben zuweisen.
kurios - aber es funktioniert.

Ich grabe das mal wieder aus.

Gibt es dazu inzwischen eine Lösung? Nach dem fünften Anlauf, dem Teilbild die Dachebene zu zuweisen bin ich mit dem Latein am Ende.
Es ist immer noch mein geliebtes Mansarddach. Die Obergeschoss-Ebene hat die Dachebene problemlos angenommen, nur der Spitzboden wehrt sich nachhaltig gegen eine Verknüpfung mit der Dachlandschaft.

so ein "problem" hatte ich auch.

wenn ich einer bws ein leeres tb hinzugefügt habe und wollte dieses dann mit einer dachlandschaft verknüpfen ging das nicht, da das leere tb noch nicht die ebenen vom bws-knoten übernommen hat.
(ich dachte, dass sobald ein tb einer bws zugewiesen wird, es auch automatisch die ebenen des bws-knotens übernimmt. dem ist aber nicht so. man erkennt es auch daran, dass im modell bei keiner ebene ein hacken ist.)

wenn ich das leere tb öffne, auf den button "standardebenen listen" gehe, dann werden die ebenen des bws-knotens angezeigt, diese übernommen hat das tb die ebenen übernommen und eine dachlandschaft kann dem tb zugewiesen werden.

alternativ kann man in der bws dem leeren tb über "ebenen zuweisen" dem tb die ebenen des bws-knotens zuweisen. gleichzeitig kann dann direkt auch die dachlandschaft zugewiesen werden.

@konstruktion: All diese Schritte habe ich durch und es hat nichts funktioniert. Gestern hatte ich ein Gespräch mit dem Support. Was leider das Problem auch nicht lösen konnte.

1 - 7 (7)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen