Inhalt der Teilbilder nicht mehr vorhanden!!


Hallo,

ich arbeite erst seit kurzem mit Allplan.
Nun hatte ich gerade mehrere Teilbilder aktiv im Hintergrund und war gerade bei "Treppen modifizieren".
Plötzlich habe ich nicht mehr alles gesehen und nun haben die Teilbilder teilweise keinen Inhalt bzw. sehr wenig Inhalt.
Kann ich einen "alten" Sicherungsstand laden und mir den ursprünglichen Stand zurückholen?

Leider weiß ich nicht exakt was ich in dem moment eingetippt hatte.

Wer weiß Rat?

Danke
ATE

1 - 5 (5)
  • 1

Wenn du keine Sicherung selbst angestoßen hast schaut es tendenziell schlecht aus.

Du kannst aber in den Projektordner schauen ob bei den betroffenen Teilbildern eine .bak Datei liegt.
Bei manchen Aktionen erstellt Allplan so eine Datei. Einfach .bak in .ndw ändern und du hast den alten Stand wieder. Welcher genau ist halt ein wenig Glücksache..

lg Theo

Hallo Ate,

war/ist der Inhalt der Teilbilder 2D oder 3D bzw. eine Mischung aus beiden?
2D-Daten werden in Projektionen standardmäßig ausgeblendet.
Wenn Projektion auf Grundriss (STRG + Num5) hilft ist alles gut.
Sollten die Daten im Grundriss auch "weg" sein, hilft eventuel alle Layer wieder bearbeitbar (= Status gelb) schalten.
Hilft auch das nicht sind sie wohl gelöscht worden.

Viel Erfolg!
Gruß, Martin

i7 - Win10 - 24GB - ATI FirePro W8100 * Allplan 2020 (+älter) Ing./Workgroup * Allplan user seit V 5

Um die 2D-Elemente zu sehen muss man auch die Ansichtsart auf "Draht" umstellen.

Es könnten auch via Objekt-Palette Elemente oder "Elementauswahl" (Fenstersymbolleiste) ausgeblendet sein, oder
ganze Teilbilder mit "Teilbildauswahl"(Fenstersymbolleiste) ausgeschaltet sein.

Schliesslich könnten auch noch in der Bildschirmdarstellung Elementtypen von der Anzeige ausgenommen sein.

...es gibt leider sehr viele Möglichkeiten, Elemente verschwinden zu lassen!

Die ENTF-Taste drücken, wenn (auch unsichtbar) Elemente aktviert sind, ist leider ein Kandidat für "unbeabsichtigtes und unbemerktes Löschen von Elementen"!
Da gehört eine Abfrage hin "Möchten sie wirklich derzeit nicht sichtbare Elemente löschen?"

Hallo,

Maybe, it could be also due to hidden layers...
_______________

Vielleicht könnte es auch an versteckten Layern liegen...


1 - 5 (5)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen