Rendern [Gelöst]

Schlagworte:

moin moin,

habe ein problem beim rendern mit dem cinerenderer.

nach dem start der renderung bekomme ich die fehlermeldung: fehler beim speichern der datei, dann bricht das rendern ab!

was ist da kaputt gegangen?

gruß andreas

The Blues is the roots, everything else is the fruits. Willie Dixon

Anhänge (1)

img
Renderabbruch 01.jpg
Typ: image/jpeg
341-mal heruntergeladen
Größe: 59,33 KiB
1 - 6 (6)
  • 1

1. Firewall blockiert den Cinderender
2. Es sind 3D Linien auf den Teilbildern, das führt auch zu Abstürzen, ist aber meines Wissens gefixt worden

Gruß Jürgen
Zeicon 1992-1997 | Allplan 1997-V2019

Da der Cinerenderer in gesondertet Instanz läuft, tippe ich auf die Firewall. Mach mal die beiden miteinander bekannt, dann sollte es gehen.

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

danke für den tipp bernd.
es war ein falsch konfiguriertes geländer im modell.
hab es angepasst und der renderer hat wieder funktioniert.

The Blues is the roots, everything else is the fruits. Willie Dixon

Anhänge (1)

img
Innenansicht 05.jpg
Typ: image/jpeg
524-mal heruntergeladen
Größe: 636,44 KiB

Ui. Na denn ist ja alles in Butter.
Dein Ergebnis kann sich sehen lassen!
Wie sind eigentlich deine Konditionen für die Allplan-Werbung auf deinem Label ?
Gruß in den Norden

P.S. Das Licht der Leuchten hast du über Material gemacht a la Cinema, oder?

BMATT architektur
Freier Architekt Dipl.-Ing.(FH) Bernd Mattern

hallo bernd,

die lichter sind projektlichter ->flächen, habe nur einen einfachen 3d körper dazu gebastelt und die flächenlichter im rendering anzeigen lassen.

gruß andreas

The Blues is the roots, everything else is the fruits. Willie Dixon

1 - 6 (6)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen