DISPLAYING SMAL SYMBOLS ON PLAN [Gelöst]


Hi,

I’ve an issue with displaying the smart symbols in plan. In the attachment you can see my adjustments.

Thanks for Help

Urella

Anhänge (1)

img
Aufnahme2.jpg
Typ: image/jpeg
492-mal heruntergeladen
Größe: 100,28 KiB
1 - 5 (5)
  • 1

Dear Urella,

You defined the smal symbol according to drawing types. So you can’t anticipate that the smal symbol is responded to reference scale.
If you want that smal symbols are respond to scale defined like how you can see in the attachment.

best regards
Undine

Anhänge (1)

img
Aufnahme3.jpg
Typ: image/jpeg
484-mal heruntergeladen
Größe: 38,61 KiB

Hi,

thanks for answer.

So - is there a possibility to adjust that a smart symbol generally according to scale?

Thanks
Urella

Yes. Select in Menue
Tools-->Defaults-->Linesstyles, Area Styles, Drwaing Typs.
There put on the Option „Show definition of scale“.

best regards
Undine

Anhänge (1)

img
Aufnahme4.jpg
Typ: image/jpeg
535-mal heruntergeladen
Größe: 22,76 KiB

Good Morning,

thanks for your hint. It's a great help to me!

best regards
Urella

1 - 5 (5)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen