[Frage] Allplan Assistenten


In tb000000.555 wird der aktuell gewählte Assistent gespeichert.
Wen das schief geht, kommen die Fehlermeldungen!

Warum geht das schief?
Eine Erklärung könnte sein, daß auf C: bzw. im Tmp-Verzeichnis kein Platz mehr ist.

1 - 10 (14)

Zitiert von: Nemo
In tb000000.555 wird der aktuell gewählte Assistent gespeichert.
Wen das schief geht, kommen die Fehlermeldungen!
Warum geht das schief?
Eine Erklärung könnte sein, daß auf C: bzw. im Tmp-Verzeichnis kein Platz mehr ist.

und wiedrum das könnte ein Hinweis auf das Verhalten der Assistenten bis zum Hotfix 1-1 sein

Die Datenmenge von bestimmten Assistentendateien konnte seit dem Hotfix Allplan 2019-0-6/7 nach jedem Aufruf steigen. Dies ist nun behoben.

Link

Viele Grüße
Florian

LinkedIn-Profil

www.vollack.de

Auf C: habe ich noch genügend freien Speicherplatz (300gb) , Ich habe Version 2019-0-7 64bit installiert.
Die Installation des Hotfix 1-1 klappt nicht. siehe Foto. Muss ich Allplan komplett neu installieren?

Anhänge (1)

img
Fehler 4.JPG
Typ: image/jpeg
17-mal heruntergeladen
Größe: 54,56 KiB

Version 2019-1-1 komplett runterladen, und "drüberbügeln".

Vorher vielleicht doch noch mal in dem Angemeckerten Pfad nach der aungeführten Datei schauen!
Ist diese Datei zu gross?
Lässt sich im Tmp-Verzeichnis eine neuen Datei erstellen?
Könnte auch hmit Rechten zu tun haben...

Version 2019-1-2 ist jetzt installiert, leider ohne Erfolg. Problem besteht weiterhin.
Die Datei tb000000.555 ist 136376 kb groß.
Wenn ich Sie lösche wird sie beim Neustart von Allplan automatisch wieder erstellt.
In dem Tmp Verzeichnis kann ich Dateien neu erstellen und auch löschen ohne Problem.
Auf dem zweiten Rechner im Büro habe ich das gleiche Problem.
Könnte der Virenscanner schuld sein oder etwas in den Rechteeinstellungen vom Netzwerk?

Wie ist die Dokument-Größe eingestellt?
Hoffentlich nicht auf 128 MB

Dokumentengröße ist 256 MB eingestellt

..schon mal probiert auf 1024 MB zu gehen?

Habe es soeben ausprobiert,leider ohne Erfolg

..schon mal die Assistenten (.nas) angeschaut?
Vielleicht sind die beschädigt, oder zu gross?

Ich würde die Assitenten (.nas) mal kopieren und umbenennen in .ndw, und schauen, ob ich die in Allplan angezeigt bekomme.
Vielleicht ist da der Wurm drin.

Ggf. die Assistenten neu erstellen (vorhandene .ndw als Asstient abspeichern).

1 - 10 (14)

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen