[Frage] Allright_Bauteil_ID wird nicht gefiltert [Gelöst]

Schlagworte:

Hallo zusammen,
im Rahmen eines IFC-Austauschs mit einem anderen Büro (ich exportiere, die anderen verknüpfen das IFC mit Revit) treten in der Darstellung des Revit-Modells Fehler auf.
Diese liegen teilweise an der sehr feinen Modellierung der Körper in Allplan, Revvit scheint da "ungnädiger" in der Interpretation zu sein.

Ich möchte also aus einem Haufen AR- und Mengenkörper einzelne Körper herausfiltern.
Kriterium ist die Allright_Bauteil_ID - ich habe hier eine kurze Liste mit IDs.
Diese kann ich als Filter in Allplan auch eingeben. Nur filtert Allplan das Bauteil nicht. Die Nummer ist richtig abgetippt.

Was mache ich falsch?

Danke für Hilfen und Hinweise
Martin

i7 - Win10 - 24GB - ATI FirePro W8100 * Allplan 2020 (+älter) Ing./Workgroup * Allplan user seit V 5

Lösung anzeigen Lösung verbergen

Das Attribut "Bauteil-ID" benutzen.
Das wird bei der Übernahme eines Bauteils im Attribut-Filter angezeigt, und funktioniert.
Beim Erweiterten Archtitekturfiler die Anführungszeichen nicht vergessen!
z.B.: Bauteil_ID="*90"

1 - 4 (4)
  • 1

wie genau ist dein Vorgehen? gehst du über den erweiterten Architekturbauteil-Filter?Hast du eine Filter-Regel die du hier zeigen kannst?

Viele Grüße
Florian

LinkedIn-Profil

www.vollack.de

Das Attribut "Bauteil-ID" benutzen.
Das wird bei der Übernahme eines Bauteils im Attribut-Filter angezeigt, und funktioniert.
Beim Erweiterten Archtitekturfiler die Anführungszeichen nicht vergessen!
z.B.: Bauteil_ID="*90"

Die Bauteil-ID war's. Hatte ich inzwischen über den Attribut-Export nach XAC auch raus gefunden.
Danke

i7 - Win10 - 24GB - ATI FirePro W8100 * Allplan 2020 (+älter) Ing./Workgroup * Allplan user seit V 5

1 - 4 (4)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen