Begrenzungssymbole fehlen [Gelöst]

Schlagworte:

Moin, Moin!
Mir sind plötzlich meine Begrenzungssymbole verloren gegangen. Wenn ich die Maßkette modifizieren möchte, steht da unter Begrenzungssymbol nur noch "Aus", keine weitere Auswahl.
Ich habe also im Moment nur die Maßlinie mit der Zahl drüber bzw. drunter...
Woran könnte das liegen und was muss ich tun?
Gruß aus dem Norden, Andrea!

1 - 10 (14)

Hallo,

führe folgende Hotlinetools aus:
Allplan > Service > Hotlinetools
* cleanstd: CAD Einstellungen wieder herstellen
* Dialog: 'Möchten Sie alle CAD Einstellungen ..?' mit NEIN beantworten
* Auswahlliste: dstw.usr wählen und weiter bis zum Ende

Damit wird Maßlinie auf den Standard Wert zurück gesetzt.

Moin, Moin!
Bei mir steht hinter cleanstd: CAD-Einstellungen zurücksetzen... (?)
Wenn ich das anklicke kommt folgender Dialog:
"Mit dieser prozedur werden die von Ihnen vorgenommenen CAD-Einstellungen auf die Standardvorbelegungen eingestellt! Sie können Ihre aktuellen eigenen Einstellungen mit der Prozedur laststd wieder herstellen. Möchten Sie weitermachen?"

Hallo,

tippse hier am iPad, ohne Allplan 2016 am Start.
Ja, weiter, irgendwann kommt der Dialog, dann den entsprechenden Eintrag wählen.
Mit savestd kann man vorher seine CAD Einstellungen sichern und später wieder einspielen, cleanstd wirkt sich auf relativ viele Bereiche aus, wenn man sich für 'alle Einstellungen' entscheidet.

Ich schaue es mir heute Abend mal in Allmenu 2016 an. Denke, dass sich gegenüber 2015 nicht viel bis gar nichts geändert hat.
---
Gleicher Dialog in Allmenu 2015 und 2016:
1. Frage > OK, 2. Frage > NEIN, weiter wie beschrieben ...

Hallo,

Habe das selbe Problem.
Es ist das erste mal ab dem Update auf die Allplan Version 2016 1-1 aufgetreten. Es fehlen auch die Begrenzungssymbole wenn ich meine Favoriten aus der 2015 Version lade. Das Wiederherstellen der CAD Einstellungen hat bei mir leider nicht geholfen.

in den Optionen prüfen ob OpenGL eingeschaltet ist...

Gruß Jürgen

Moin,

wir hatten das Problem auch. Ich glaube, es hing mit dem Update auf die 1.1 zusammen.
Meine Kollegin, die das Problem behoben hat, ist leider unterwegs, aber ich versuche, sie zu erreichen.

Viele Grüße,
Kerstin

http://www.ncc-mitte.de
Autorisierter Allplan Partner in Weimar, Dresden, Leipzig, Braunschweig und Kassel

Moin,

Habe das Problem im Kundenkreis auch schon mehrfach erlebt.
Wäre gut, wenn Allplan hier die Lösung mal veröffentlichen würde.

BG
Jens Maneke
AAP Sommerfeld

>>> Stell Dir vor, es geht und keiner kriegts hin...

Hallo,

mal bitte nachschauen, ob im Ordner

C:\ProgramData\Nemetschek\Allplan\2016\Etc\DimensionLine

irgendwelche XML-Dateien vorhanden sind. (s. Screenshot)

Gruß Jörg

Anhänge (1)

img
dim_line.png
Typ: image/png
221-mal heruntergeladen
Größe: 208,05 KiB

ggf. hilft es:

- Allplan beenden,
- C:\ProgramData\Nemetschek\Allplan\20 16\Etc\DimensionLine
umbenennen in DimensionLine_bak
- Inhalt der angehängten zip Datei hierher C:\ProgramData\Nemetschek\[b]Allplan\2016\Etc\ entpacken. Damit entsteht wider ein Ornder "DimensionLine" :

wenn ja:
-DimensionLine_bak löschen

Hinweis : Der Teil der Pfad angabe ist abhängig von der eigenen Installation:
C:\ProgramData\Nemetschek\

wo "etc" bei euch liegt, kann man sich z.b. über das Allmenü anzeigen lassen (Hotline Tool showcfg )

Grüße
Jörg

Allplan Webentwicklung

Private messages must be private. No support request via Private message.

Anhänge (1)

Typ: application/zip
442-mal heruntergeladen
Größe: 421,77 KiB
1 - 10 (14)

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen