[Frage] Darstellung SmartPart Außentür mit Glaselementen [Gelöst]


Guten Abend,

bem SmartPart der Außentür mit 2 Seitenteilen habe ich immer das Problem, dass die Seitenteile keine Ansichtslinien habe, es werden nur die senkrechten Profile dargestellt. Ich habe bei den Einstellungen schon viel probiert, unter Anderem bei der maßstabsabhängigen Darstellung nur die komplette Darstellung füpr alle Maßstäbe zu nehmen. Immer sieht es so aus wie im Anhang. Was übersehe ich?

Versucht, vorhandene Allplan-Module nach Möglichkeit vollständig zu nutzen. Bleibt fortschreitend bei gefühlt 70 60 50% hängen.
Macht Fehler gerne 5-6 mal. Nur, um sicher zu sein.
Momentane Technik:
Allplan 2017-1-12, 1 x Xeon E5620, 24 GB RAM, Quadro 2000

Anhänge (1)

img
alltuer.JPG
Typ: image/jpeg
191-mal heruntergeladen
Größe: 17,76 KiB

Lösung anzeigen Lösung verbergen

Hallo Martin,

was ist Deine Lösung? Die Schwellenlinien der Tür-Öffnung anzuschalten?
Ansonsten ist im 1:100 das Darstellungs-Problem nämlich noch vorhanden!

Nein, die Lösung sieht anders aus, und ist vergleichsweise trivial:
Einfach für die "unteren Abschlüsse" der Seitenteile keinen Riegel (mit unterem Abstand 0.00) nehmen, sondern einen Rahmen, wo alle Seiten eine Rahmenbreite 0.00 haben, ausser die untere Seite (s. rahmen.png)
Der Rahmen wird in 1:100 nämlich angezeigt, Riegel hingegen nicht!

Grüße Jörg

Anhänge (2)

img
rahmen.png
Typ: image/png
402-mal heruntergeladen
Größe: 89,50 KiB
Typ: application/octet-stream
400-mal heruntergeladen
Größe: 768,26 KiB
1 - 10 (25)

ich vermute, dass die seitlichen glasfelder keinen unteren rahmen haben.

Na, so einfach dann doch nicht...
Beim Bearbeiten der einstellungen schaut es ja auch gut aus.

Versucht, vorhandene Allplan-Module nach Möglichkeit vollständig zu nutzen. Bleibt fortschreitend bei gefühlt 70 60 50% hängen.
Macht Fehler gerne 5-6 mal. Nur, um sicher zu sein.
Momentane Technik:
Allplan 2017-1-12, 1 x Xeon E5620, 24 GB RAM, Quadro 2000

Anhänge (3)

img
alltuer2.JPG
Typ: image/jpeg
107-mal heruntergeladen
Größe: 46,83 KiB
img
alltuer3.JPG
Typ: image/jpeg
113-mal heruntergeladen
Größe: 66,76 KiB
img
alltuer4.JPG
Typ: image/jpeg
124-mal heruntergeladen
Größe: 12,87 KiB

Servus Frank!

Ich habe dieses bekannte Problem wie folgt gelöst...hoffe das passt für Dich...

Gruß, Martin

Architekt Podsedensek ZT | A - 1060 Wien | Linke Wienzeile 4 | http://www.podsedensek.at

Anhänge (1)

Typ: application/octet-stream
341-mal heruntergeladen
Größe: 2,50 MiB

Hallo Martin,

was ist Deine Lösung? Die Schwellenlinien der Tür-Öffnung anzuschalten?
Ansonsten ist im 1:100 das Darstellungs-Problem nämlich noch vorhanden!

Nein, die Lösung sieht anders aus, und ist vergleichsweise trivial:
Einfach für die "unteren Abschlüsse" der Seitenteile keinen Riegel (mit unterem Abstand 0.00) nehmen, sondern einen Rahmen, wo alle Seiten eine Rahmenbreite 0.00 haben, ausser die untere Seite (s. rahmen.png)
Der Rahmen wird in 1:100 nämlich angezeigt, Riegel hingegen nicht!

Grüße Jörg

Anhänge (2)

img
rahmen.png
Typ: image/png
402-mal heruntergeladen
Größe: 89,50 KiB
Typ: application/octet-stream
400-mal heruntergeladen
Größe: 768,26 KiB

Hallo Jörg,
ich weiß nicht, wie du immer wieder auf solche Lösungen kommst! Wahnsinn! Da wäre ich im Leben nicht draufgekommen.

Allplan sollte sich diesbezüglich aber doch mal was einfallen lassen. Eventuell, dass ein Riegel mit unterem Abstand 0.00 generell dargestellt wird - was ja schließlich auch gewollt ist.

Gruß und schönes WE

Fredo

...ich hätte wohl doch gleich präzise schreiben sollen.

ich hatte das ganze getestet und in den seitenteilen einen rahmen probiert... darum schrieb ich nur, dass dort der rahmen fehlt.

wenn man sich heutige haustüren anschaut, dann haben viele davon unten sogar einen durchlaufenden rahmen, welcher in den seitenteilen dann nur etwas höher ist.

OK, Allplan bietet das SmartPart also mit Riegeln an, statt mit Rahmen. Intern testen, evaluieren? Nö.
Brought to you by W-T-F, fällt mir dazu nur ein. Warum sollte am Boden etwas anderes als ein Rahmen sein?
Vor allem kein Riegel. Und woran erkenne ich das im SmartPart?

Was für ein dermaßener Weihnachtsrätsel-Hammer, auf diese Lösung zu kommen.
Danke Nemo!

Versucht, vorhandene Allplan-Module nach Möglichkeit vollständig zu nutzen. Bleibt fortschreitend bei gefühlt 70 60 50% hängen.
Macht Fehler gerne 5-6 mal. Nur, um sicher zu sein.
Momentane Technik:
Allplan 2017-1-12, 1 x Xeon E5620, 24 GB RAM, Quadro 2000

Morgen zusammen,
ich werde Montag mal eine Anfrage bei Fenster- und Türherstellern stellen, ob Sie mir einen Rahmen liefern können mit 3 Seiten der Stärke Null und nur der unteren Seite mit einer gewünschten Stärke. Bin mal auf die Lacher gespannt!

Spaß beiseite! Ich frage mich auch manchmal, welche komischen Einfälle die Programmierung von Nemetschek hat. Als ob es in der Realität keine Rahmenteile an der unteren Seite eines bodentiefen Fensters geben würde!?

Das findet man leider zu häufig überall im Programm, dass man erst über sehr erstaunliche (Um)Wege ans Ziel kommt, ein Bauteil so abzubilden, wie es auch im Handel erhältlich ist bzw. auf der Baustelle eingebaut wird. Ich finde Qualitätsmanagement sieht anders aus!

Nichts für ungut!

Sonniges Wochenende

Fredo

Servus!

Rahmen mit der Dicke 0 habe ich an anderer Stelle im Einsatz, zB. um meinen Türen/Fenstern nachträglich und problemlos eine Rahmenverbreiterung zu verordnen - spart bei komplizierten Teilungen oft sehr viel Zeit.

An dieser Stelle habe ich "Nuller-Rahmen" seit heute ebenfalls im Einsatz...!

Gruß, Martin

Architekt Podsedensek ZT | A - 1060 Wien | Linke Wienzeile 4 | http://www.podsedensek.at

1 - 10 (25)

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen