Darstellungen Schnitt nach Update auf V21 nicht mehr korrekt


Ich habe ein Projekt in der V_2020 begonnen und nun in die V_2021 überführt.
Leider sind nun die bereits erstellten Schnitte und Ansichten zum Teil defekt.
Ich habe Bauteile, die im Schnitt nicht mehr geschnitten dargestellt werden und Bauteile, die in der Ansicht ohne Ansichtskanten gezeigt werden.

Weiß jemand einen Rat?

Anhänge (2)

img
soll.png
Typ: image/png
100-mal heruntergeladen
Größe: 142,36 KiB
img
ist.png
Typ: image/png
88-mal heruntergeladen
Größe: 86,28 KiB

Hilfreichste Antwort anzeigen Hilfreichste Antwort verbergen

Moin,

ich würde (an Deiner Stelle) der Sache natürlich auf den Grund gehen wollen, damit das beim nächsten Mal nicht wieder passiert...
-es muss nicht unbedingt an den Ansichten und Schnitten liegen
-es können in den Bauteilen Defekte vorliegen, die sowas verursachen können
-Hast Du die Daten mal überprüft? 3D- Aktualisieren, Kollisionskontrolle, Kritische Modelldaten markieren (ach ja, hast Du...)
-sowas banales wie "große Koordinaten"? Minimale Winkelabweichungen (89,9999997 statt 90)?
-wird die fehlende Wand in den Mengen- Reports korrekt erfasst?

Ich würde mich mit den Daten durchaus an den Support oder Deinen zuständigen Vertiebspartner wenden.

BG
Jens Maneke
AAP Sommerfeld

1 - 6 (6)
  • 1

Guten Morgen liebe CAD-Gemeinde,

gibt es zu diesem Punkt bei irgendjemandem evtl. eine Idee, was ich testen/checken/vergessen haben könnte?
Oder muss/soll ich mich damit direkt an den tech. Support wenden?

Was ist den nicht richtig?
Hast du mal die Eigenschaften der Bauteile geprüft?
Die Ansichten stellen nur dar, was du "vorne" eingegeben hast, also erstmal die Bauteile prüfen.
Alle Einstellungen in den UVS-Schnitten überprüft?

Hallo zusammen,
hat sich etwas am Zeichnungstyp oder am Druckset geändert?

@Allplan_er:
Das Prinzip der UVS Schnitte ist mir durchaus klar. Bauteile geprüft, Eigenschaften von "funktionierenden" Bauteilen auf nicht funktionierende Übertragen, double-check der AR und Formateigenschaften; Einstellungen der Schnitte unverändert. Außerdem siehe Anhang "Ist" werden innerhalb eines einzigen Schnittes teilweise Bauteile korrekt dargestellt, teilweise eben nicht. Da kann es nicht an der Einstellung des einen Schnittes liegen.

@Mike:
Nein und Nein. Leider.

Da, mal wieder, der inzwischen investierte Aufwand für die Fehlersuche in keiner Relation zur Abrechnungssumme nach HOAI steht, habe ich nun einen 2D-Fake-Workaround gewählt um die Sache morgen in die Post zu geben. Zufriedenstellend? - Nein. Aber erledigt.

Moin,

ich würde (an Deiner Stelle) der Sache natürlich auf den Grund gehen wollen, damit das beim nächsten Mal nicht wieder passiert...
-es muss nicht unbedingt an den Ansichten und Schnitten liegen
-es können in den Bauteilen Defekte vorliegen, die sowas verursachen können
-Hast Du die Daten mal überprüft? 3D- Aktualisieren, Kollisionskontrolle, Kritische Modelldaten markieren (ach ja, hast Du...)
-sowas banales wie "große Koordinaten"? Minimale Winkelabweichungen (89,9999997 statt 90)?
-wird die fehlende Wand in den Mengen- Reports korrekt erfasst?

Ich würde mich mit den Daten durchaus an den Support oder Deinen zuständigen Vertiebspartner wenden.

BG
Jens Maneke
AAP Sommerfeld

1 - 6 (6)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen