Funktion "Wand" funktioniert nicht mehr [Gelöst]


Hallo Nemetschekler!

Ich hoffe dringend, ihr könnt mir bei meinem Problem helfen.

In meinem Nemetschek-Programm funktioniert plötzlich die Funktion "Wand" nicht mehr. Ich kann weder durch Anklicken des Buttons "Wand", noch durch Doppelklick auf eine vohandene Wand, noch über das Menü "Erzeugen" Wände zeichnen. Alle anderen Funktionen klappen einwandfrei, nur beim Klick auf die Wandfunktion "springt" der Button wieder zurück und bleibt nicht angewählt. Woran kann das liegen?

Ich habe schon im Allmenu die Hotlinetools "cleanstd" und "cleanreg" ausgeführt, das hat aber nicht geholfen.

Ich hoffe ihr könnt mir weiterhelfen!
Danke schon mal dafür!

1 - 4 (4)
  • 1

Hallo Jana,

versuchen könntest Du es noch mit dem Hotlinetool "toolbar" und/oder "cleanup". Weiß zwar echt nicht, ob das bereits hilft, aber ein Versuch ist es wert.
Ansonsten immer erstmal Allplan schließen und den Rechner neu starten und noch mal versuchen...

So viel erstmal von meiner Seite.

LG + Frohes Neues Jahr
Kerstin

Super, ich hab die beiden Tools eben ausgeführt, und siehe da, jetzt funktioniert es wieder. Ich verstehe nicht ganz warum, aber das soll mir egal sein

Danke Kerstin!

Nichts zu danken...

Manchmal ist einfach der "Wurm" drin...

Freut mich, geholfen zu haben :-)

1 - 4 (4)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen