Makros werden in Planlayout nicht angezeigt.


Hallo Ihr Lieben,
mir werden im Planlayout meine 2D gezeichneten Makrofenster nicht mehr angezeigt. Auf dem Teilbild der Ansichten wo ich sie gezeichnet hatte sind sie noch zusehen. Ich habe die Layer und Bildschirmdarstellung schon überprüft. Ich habe die Teilbilder auf den Plan auch schon neu reingeladen, leider hat das auch nichts gebracht. Hoffe das jemand von euch mir weiter Helfen kann.

schon vielen Dank im Voraus.

LG
Jakob

1 - 6 (6)
  • 1

Makrofolie A B und C sind nicht zufälligerweise ausgeschaltet.
Entweder in der Bildschirmdarstellung oder bei "Pläne ausgeben" unter "Auszugebende Elemente"

Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Coachings unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

Nein leider nicht.

Höchstens mal die Eigenschaften am Planelement (Teilbild im Plan) direkt checken. Rechtsklick auf den Rand > Eigenschaften > Maßstab, Layer und Zeichnungstyp checken.

Software: Allplan, Lumion, OM by Cycot, FM by Cycot, Nevaris...
Coachings unter http://www.cycot.de / Tutorials unter http://www.allplanlernen.de

Schalte mal alle Layer ein, siehst Du dann das Makro ?

Je nach Zusammensetzung, Optionen und aktueller Layer beim Absetzen des Makros kann die Darstellung bezüglich Layer falsch sein.
Hier ist Vorsicht geboten!

Gruss Oliver

wurden die makros mit folieneinstellungen für zeichnungstypen erstellt?
welcher zeichnungstyp ist im tielbild aktiv und welcher für das planelement eingestellt? gleich od. verschieden?

1 - 6 (6)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen