[Frage] Schnitt: Richtungssymbol + Text verspringen


Hallo zusammen,

ich komme leider nicht weiter mit meinen Schnittführungen: Richtungssymbole und Beschriftung machen, was sie wollen - Sie verspringen, die Schrift steht Kopf und ich finde keine Kontrollmöglichkeit.

Habt ihr einen Hinweis, was zu tun ist?

DANKE und Grüße,
Kerstin

Anhänge (2)

img
A.PNG
Typ: image/png
245-mal heruntergeladen
Größe: 695,00 B
img
B.PNG
Typ: image/png
250-mal heruntergeladen
Größe: 1,37 KiB
1 - 8 (8)
  • 1

Versuch es mal mit cleanup. Wenn das nicht hilft, müsstest du mal deine Einstellungen hier hochladen. Ich hab nämlich keine Ahnung, wie du das hinbekommst... Außer du verschiebst deine Beschriftung manuell.

Hallo Kerstin!

Probier mal folgendes:

Optionen / Bauteile und Architektur / Spezial / Beschriftung der Schnittführung - sollte ausgeschalten sein.

Klingt jetzt wahrscheinlich komisch, hat mir aber auch schon bei einem Darstellungsproblem mit der Schnittführung geholfen.

Ist nur so ein Versuch ...

Gruß, Martin

Architekt Podsedensek ZT | A - 1060 Wien | Linke Wienzeile 4 | http://www.podsedensek.at

das sieht aus wie diese seltsame "GOST"-Einstellung (wie martin beschrieben hat)
hab ich auch immer wieder, seitdem ich das vor jahren ausprobiert hatte, was es ist...

Leider habe ich nach dem Ausprobieren eurer Tipps noch immer das selbe Problem. "cleanup" hat nichts verändert. In "Optionen" > ... war die "Beschriftung der Schnittführung" deaktiviert. Ich habe sie zum Test 1x aktiviert, Fenster geschlossen, wieder deaktiviert, Fenster geschlossen, aber es tat sich nichts.

Anbei weitere Screenshots mit der Bitte um Hilfe.
Vielen lieben Dank! Kerstin

Anhänge (3)

img
Architekturschnitt-A.PNG
Typ: image/png
250-mal heruntergeladen
Größe: 48,85 KiB
img
Architekturschnitt-B.PNG
Typ: image/png
246-mal heruntergeladen
Größe: 50,89 KiB
img
optionen-spezial.PNG
Typ: image/png
237-mal heruntergeladen
Größe: 118,45 KiB

Schau doch mal bitte bei deiner Texteinstellung, ob du da ein Haken bei Schriftrichtung und Systemwinkel ist. Ggf. mal rein- oder rausmachen.

Arbeitest du mi gedrehten Grundriss? Ich beobachte hier, dass das auch immer mal wieder zu seltsamen Phenomänen kommt...

Hi Ulli, ich habe die Einstellungen aktiviert/deaktiviert (2x), leider ist die Schnittführung nach wie vor verhauen.

Den Grundriss hatte ich kürzlich tatsächlich mal gedreht für eine Platzierung auf dem Lageplan, dann aber wieder in die "normale" Position zurückgedreht, um nicht alle Ansichten und Schnitte komplett neu anlegen zu müssen ;) Ich bin nicht sicher, ob das Problem seitdem besteht, evtl. hatte ich es schon zuvor.

Wenn es nur in dem Projekt auftritt, würde ich das ganze in ein neues Projekt kopieren.

Vorher aber noch auf große Koordinaten prüfen - ist auch ne beliebte Fehlerquelle...

Wenn es in meheren Projekten vorkommt - da bin ich dann mit meinem Latein am ende. Es sei denn, bei allen sind große Koordinaten vorhanden.

1 - 8 (8)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen