[Frage] Selbstständiges Löschen von Teilbildern durch Allplan

Schlagworte:

Seit geraumer Zeit löscht Allplan meine Teilbilder selbstständig, der Speicherintervall steht auf 1 min., trotz Projektsicherung vor der Löschung, ist das Wiederherstellen der Teilbilder nicht möglich, wenn ich unter Daten die Teilbilder öffnen möchte,
sind die Teilbilder vorhanden aber öffnen lassen sie sich nicht.

Vielleicht kennt ja jemand das Problem und kann mich unterstützen.

Hilfreichste Antwort anzeigen Hilfreichste Antwort verbergen

Moin,

-ALLPLAN löscht keine Teilbilder selbstständig
-Speicherintervall auf 1 min. ist immer eine gute Idee
-aus Projektsicherung Teilbilder wiederherstellen MUSS funktionieren, hat aber mit dem Speicherinterwall nix zu tun
-Unter Daten Teilbilder öffnen; warum sollte man das tun?

Hört sich für mich so an, als ob "Projektbezogenes" und "Dokumentbezogenes" Arbeiten hier durcheinandergeraten...

BG
Jens Maneke
AAP Sommerfeld

>>> Stell Dir vor, es geht und keiner kriegts hin...

1 - 10 (84)

Moin,

-ALLPLAN löscht keine Teilbilder selbstständig
-Speicherintervall auf 1 min. ist immer eine gute Idee
-aus Projektsicherung Teilbilder wiederherstellen MUSS funktionieren, hat aber mit dem Speicherinterwall nix zu tun
-Unter Daten Teilbilder öffnen; warum sollte man das tun?

Hört sich für mich so an, als ob "Projektbezogenes" und "Dokumentbezogenes" Arbeiten hier durcheinandergeraten...

BG
Jens Maneke
AAP Sommerfeld

>>> Stell Dir vor, es geht und keiner kriegts hin...

Mittag,

wenn im richtigen Pfad Teilbilder vorhanden sind, die auch etwas enthalten, also eine gewisse Größe haben, wie das bei Deinen Teilbildern der Fall ist, in Allplan aber nicht angezeigt werden, richt das nach einer defekten oder unvollständigen oder fehlenden Projektverwaltung. Das kann passieren, wenn Du etwa mit dem Explorer Teilbilder in den Projektpfad einfach hineinkopiert. Allplan "erfährt" davon nichts.
Da hilft von den Hotline-Tool das "reorg"
Dann "kennt" Allplan wieder alle im Projektpfad enthaltenen Teilbilder.

beste Grüße
Thomas

allplan seit V4.5
Win.7 64bit

Hallo,

ich habe nichts dergleichen gemacht, wenn ich aus Allplan mit Speichern rausgehe und das Programm wieder öffne, starte ich mein Projekt ganz normal, alle Teilbilder sind vorhanden, öffne ich jetzt ein weiteres Teilbild mit einen Doppelklick wird der Inhalt des Teilbildes gelöscht, nicht einmal mehr unter "Daten" lassen sich die NDW-Dateien dann öffnen.

Gruß Ulrich

Also ich hab in 2021 gerade ein ähnliches zu beschreibendes Problem,
Allplan löscht auch bei mir Teilbilder (leider eben doch....)

Wenn ich in den Planmodus wechsle will Allpan die Teilbilder aktualisieren, wenn ich dies erlaube werden Teilbilder mit Schnitten / Deckenuntersichten GELÖSCHT.

Wenn ich Allplan nicht aktualisieren lasse ist alles OK. Leider kommt die Frage aber bei jedem Wechsel in den Planmodus, selbst wenn nichts geändert wurde.
Das hab ich jetzt schon in zwei Projekten erlebt.

Daten hab ich an die Hotline gesendet, die weiß auch kein Rat, kann es aber auch nicht nachvollziehen, die Entwicklung soll sich drum kümmern...das wird dann wohl so schnell nix.

Immer schwer, wenn etwas nicht nachvollziehbar ist.

bei mir löschte sich noch nie etwas ... auch nicht beim etwas nervigen aktualieseren beim öffnen der pläne.

ich arbeite dabei alleine im Projekt und der umgebung mit einer workgroupconfiguration mit mir als sysadm und den daten auf einer NAS mit Domänencontroller.

als so was ähnliches wie ein Anfänger unterwegs...
erst seit 1996 mit Allplan arbeitend

Ich hatte seit V 2021 bisher 2- bis 3-mal das beschriebene Phänomen leerer Teilbilder und leider nicht nachvollziehbar.

- bei der Planzusammenstellung fehlte plötzlich ein Teilbild
- beim Öffnen der entsprechenden Teilbildnummer war dieses leer!

Aufgrund eines externen Backups war das leere Teilbild glücklicherweise sehr schnell wieder hergestellt.

Da das TB erst nach einigen Tagen von der Planzusammenstellung verschwunden ist, lässt sich die Ursache kaum mehr ergründen.
Hinweis: kein Workgroup oder NAS. Alle Daten liegen auf einem Einzelplatz-Rechner.

Gruß Josef

..... bin mal wieder hier .....

Juhu ich bin nicht alleine...ist auch nur ein schwacher trost....aber immerhin.

Bei uns liegen die Daten auf einer ferigegebenen Platte im Netz, aber an jedem Projet arbeitet nie jemand parallen, meist eh nur einer.

Ich kann das Phänomen bei mir übrigens auch nachvollziehbar reproduzieren.

P.S.
- soweit ich mich erinnere, handelte es sich um USV-Schnitte

... es hilft dem Selbstvertrauen doch ein wenig, wenn man mit einem Problem, welches sich kaum nachvollziehen lässt, nicht allein da steht.

Gruß Josef

..... bin mal wieder hier .....

1 - 10 (84)

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen