seltsame Artefakte bei Animation [Gelöst]

Schlagworte:

Hallo,
ich habe immer wieder seltsame Artefakte bei Animationen. Hier ein Beispiel (siehe Screenshot). Der Raum hat als Seitenfläche drei Schichten: Putz, Wandanstrich und Fliesen. Bei Wandanstrich (rot) scheint es bei der Animation so zu sein, dass der dahinterliegende Putz stellenweise durchscheint. Es entstehen komische Schraffierungen, die sich verändern, wenn ich die Animation drehe, zoome, verschiebe, etc. Dachte, es läge vielleicht daran, dass der Wandanstrich ja so dünn (0,001 m) ist aber selbst wenn ich als Schichthöhe 0,10 m angebe, ändert sich in der Animations-Darstellung nichts. Woran könnte das liegen?
Vielen Dank!

Anhänge (1)

img
Artefakte.JPG
Typ: image/jpeg
273-mal heruntergeladen
Größe: 210,76 KiB
1 - 7 (7)
  • 1

also entweder versuchst du mal den knopf "3d akutalisieren" oder du ignorierst es, denn wenn man dann ein bild rendert, sieht es so aus wie es soll.
ist zumindest bei mir so.

Hi,

der Tip mit 3D aktualisieren ist nicht schlecht. Vielleicht gibt es aber einen geometrischen Grund für das Verhalten. Allplan denkt aus irgendeinem Grunde, dass an diesen Stellen 2 Elemente gleichzeitig existieren. Das müsste man sich sich mal anschauen. Ich würde mal das Teilbild hier anhängen.

Datei -> Kopie speichern unter

Gruß

Daniel

Hallo, die Artefakte kommen durch die Belagsstärke zustande. Versuche mal bei den SeitenBelägen des Raumes den 1. = für korrekte WFL, die Oberfläche auf "transparent" umzustellen.
Die Summe der Dicken sollte die Endstärke sein.
Viel Erfolg ...
CTZ

Danke für die Antworten. 3D aktualisieren mach ich andauernd :-) Brachte in diesem Fall leider nichts und auch beim Rendering wird der Anstrich nicht richtig dargestellt. Eine Wandfläche wird gleich ganz weiß gemacht (obwohl rot) und in der Fensterleibung entstehen Quadrate. Siehe Screenshot vom Rendering. Außerdem noch die Zeichnung als ndw-Datei.

Anhänge (2)

img
Rendering.jpg
Typ: image/jpeg
230-mal heruntergeladen
Größe: 62,65 KiB
Typ: application/octet-stream
290-mal heruntergeladen
Größe: 768,03 KiB

ooops, die Antwort von CTZ ging mir durch die Lappen (hätte besser vorher mein Browserfenster aktualisieren sollen). Seitenflächeneinstellungen siehe ndw-Datei von vorhin.

Ah, jetzt muss ich mich doch nochmal selber melden. Obwohl der darunter liegenden Schicht keine Oberfläche zugewiesen war, führte die Idee von CTZ zum Erfolg. Ich habe dem Putz eine Transparenz von 100 zugewiesen und jetzt treten in der Animation keine Artefakte mehr auf. Thema somit erledigt. Vielen Dank!

1 - 7 (7)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen