[Frage] Sichtbarkeit Ausbauelemente mit Schnittfunktion in 2017


Hallo Zusammen,

ich bin gerade dabei mir die Neuerungen in 2017 anzuschauen.
Die Schnitte verhalten sich nicht so, wie in "Neues in 2017" beschrieben, bzw wie gewünscht.

- Es Wird ein Schnitt erstellt und die Darstellung aller Flächen markiert
- es sollen alle Schichten dargestellt werden
- Ausbauflächen sollen mit Flächenelement versehen werden

siehe Screenshot "Schnitt1"

Leider erhalte ich einen Schnitt ohne Ausbau

Wenn nun "Ansicht/Schnitt modifizieren" die Formateinstellung überprüft wird, fehlt die Auswahl bei "Jede Schicht darstellen" (Screenshot "Schnitt2")

In den Einstellungen sind die minimale Gesamtdicke auf 5 mm und die minimale Dicke je Schicht auf 0,1 mm gestellt, damit auch wirklich alles Dargestellt wird.
Was mache ich falsch?gibt es da Irgendeinen Trick?
Ich arbeite mit Allplan 2017-1

Viele Grüße
Florian

LinkedIn-Profil

Anhänge (3)

img
schnitt1.png
Typ: image/png
213-mal heruntergeladen
Größe: 44,87 KiB
img
schnitt2.png
Typ: image/png
213-mal heruntergeladen
Größe: 47,77 KiB
img
schnitt3.png
Typ: image/png
202-mal heruntergeladen
Größe: 10,72 KiB
1 - 2 (2)
  • 1

jetzt scheint es zu funktionieren, warum verstehe ich nicht.

Ausserdem muss, wenn der Ausbau verändert wird, der Schnitt über die Ableitung der BWS gelöscht und wieder neu erzeugt werden. Da sind die neuen Schnitte wohl noch nicht ganz ausgereift

Viele Grüße
Florian

LinkedIn-Profil

1 - 2 (2)
  • 1

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen