Vermaßung Strichstärke


Hallo liebe Allplan-User!

Seitdem ich Allplan 2011 benutze habe ich ein kleines Problem. Ich habe bisher in Allplan 2008 meine Maßketten immer in einem gesonderten Stift und einer Farbe gezeichnet bzw in den Plottereinstellungen entsprechend eingestellt. Beim Exportieren einer PDF habe ich jedoch heute feststellen müssen, dass Teile der Maßkette sowie die Maßzahlen nicht meinen Einstellungen bzw dem Rest der Maßkette entsprechen. Ich hoffe jemand kann mir helfen!

Vielen Dank für eure Antworten!

Anhänge (3)

img
Maßkette.jpg
Typ: image/jpeg
431-mal heruntergeladen
Größe: 39,81 KiB
img
Screenshot Allplan.jpg
Typ: image/jpeg
538-mal heruntergeladen
Größe: 675,03 KiB
img
Plottereinstellungen.jpg
Typ: image/jpeg
465-mal heruntergeladen
Größe: 314,95 KiB
1 - 10 (13)

Hallo Philipp,

kannst Du in diesem Fall kurz mitteilen welche Version installiert ist? Allplan 2011-0-0, 2011-0-1, 2011-0-2, 2011-0-3, 2011-0-4 ?

Es grüßt
Martin Terfloth

Hallo Martin!

Danke für die schnelle Reaktion!

Es handelt sich um Version 2011-0-4

Gruß Philipp

Hallo Phillip

Das Problem hatte ich auch schon gesehen in der 2011. Du arbeitest mit der Farbestiftkopplung ein. Nimm die raus in der Bildschirmdarstellung, dann stellst du ebenfalls in der Bildschirmdarstellung auf Alle Elemente mit Farbe 1 ( alles wird dann auf Schwarz umgestellt am Bildschirm ).

Erneut ein PDF drucken lassen über den PDF Export aus der Planzusammenstellung. Nun sollten deine Einstellungen übernommen worden sein. Ist natürlich nur ein Workaround...

Gruss

Martin Kezmann

Hallo noch ein Martin!

Also ich habe das jetzt gerade mal so probiert. Leider ohne Erfolg. Alle Linien sind jetzt zwar in Farbe 1, aber leider sind Teile der Maßkette immer noch "Fettgedruckt". Danach habe ich versuchsweise wieder auf die Farbe-Stift-Kopplung umgeschaltet. Es hat sich nichts getan... Sogar wenn ich in den Plotteinstellungen auf "Alles mit einem Stift" einstelle bleibt das Problem bestehen.

Hoffe es gibt noch eine andere Möglichkeit. Muss in kürze einige Pläne abgeben.

Danke Gruß Philipp

So...
ich habe noch mal weiter Experimentiert und wieder mit der Farbe-Zeigt-Stift-Funktion gearbeitet.
Diesmal habe ich die Vermaßung in Stift 7 gezeichnet (vorher 2) und bei der Farbzuweisung in den Plotteinstellungen nicht Grau 19 sondern Schwarz 1 eingestellt.
PDF-Export sieht positiv aus! Auch wenn ich Stift 7 Grau19 zuweise funktioniert alles einwandfrei.
Um den Fehler zu finden habe ich dann noch mal die Vermaßung in Stift 3 geändert. Bei gleichem Plotterstift wie bei der Variante die funktioniert tritt das Problem wieder auf. Es scheint also am Stift 2 zu liegen!

Gruß Philipp

Kommando zurück!

Das Problem besteht leider doch weiterhin. Die "fettgedruckten" Teile sind nur etwas weniger fett. Etwas seltsam ist das ja schon. Bei gleicher Plotteinstellung bzw gleichem Plotterstift (0,05) der jeweils verwendeten Stifte für die Vermaßung entstehen unterschiedliche Ergebnisse. Wie es scheint werden die spezifischen Einstellungen (Strichstärke 0,05) nur auf die Bestandteile der Maßkette wirksam an dem die die Maßzahlen stehen; der Rest nimmt die Strichstärke an, die standardmäßig bei Allplan für die einzelnen Stifte in den Plotteinstellungen vorgegeben sind (pinker Stift 0,35 / türkiser Stift 0,13). Da es unter den Standardvorgaben keinen 0,05 Stift kann ich also auf diesem Wege auch nicht das Problem umgehen und Maßketten in 0,05 zeichnen bzw drucken.

Ich hoffe es weiß jemand einen Rat!

Vielen Dank

Lieber Philipp,

ich kenne in der 2011 das Problem nicht, weiß aber davon, dass in der Planausgabe da gerade etwas "nicht richtig funktioniert". Versuche doch einmal, bereits in Extra-->Definition-->Stiftdicken...-->> den Stift deiner Bemassung auf 0.05 einzustellen.

herzlichst
Undine Ritzmann

Hallo Frau Ritzmann,

leider ist das auch nicht die Lösung des Problems bzw. die Strichstärke stimmt nun, aber die Linienfarbe nicht.
Im Anhang finden Sie einige Screenshots zu meinen Einstellungen.
Langsam bin ich etwas verwirrt! Mache ich etwas falsch? Mit dieser Art von Einstellungen was Linienstärke-und Farben betrifft bin ich in der Veragangenheit in Allplan 2008 immer sehr gut zurecht gekommen und fand diese Möglichkeit auch recht komfortabel.

Gruß Philipp

EDIT: wenn ich unter Optionen --> Strichfarben die Farbe des Stiftes ändere ist das Ergebnis nun wie gewünscht. Gibt es vielleicht trotzdem eine Antwort oder Lösung meines Problems, oder muss ich mich umgewöhnen? Wenn ja hoffe ich, dass das Problem der Strichstärken dann weiterhin nur bei Maßketten und nicht bei normalen Linien auftaucht.

Anhänge (3)

img
Unbenannt-0.jpg
Typ: image/jpeg
454-mal heruntergeladen
Größe: 192,70 KiB
img
Unbenannt-1.jpg
Typ: image/jpeg
545-mal heruntergeladen
Größe: 347,37 KiB
img
Unbenannt-2.jpg
Typ: image/jpeg
374-mal heruntergeladen
Größe: 75,53 KiB

Lieber Philipp,

wenn du die Linien in der Farbe Schwarz plotten möchtest, dann stell doch in der "Stift und Farbeinstellung" die Option "Linienfarben in Schwarz" ein. Dann werden alle Linien in Schwarz ausgedruckt. Flächenelemente jedoch in Farbe.

Anhänge (1)

img
Aufnahme1.jpg
Typ: image/jpeg
498-mal heruntergeladen
Größe: 72,01 KiB

Hallo

Also das tut jetzt völlig nichts zur Sache....aber ich frage mich ja schon ob das nicht ein bisschen übertrieben ist eine Linie mit 0.05 zu machen. Das ist ja ein halber Zentelsmillimeter ? Ich habe noch von Hand gezeichnet, da war schon eine Linie mit 0.13 mm in Etwa der Kleinste Stift den es damals von Rotring gab und echt mühsam damit sauber zu Zeichnen. Klar geht das mit heutigen Druckern besser, aber auf einem Bauplan so feine Linien ?

Es könnte schon sein, dass die 2011er neu Probleme hat mit so kleinen Linien. Bin leider zu Hause am Genesen, kann das im Moment nicht Testen.

Gruss

Martin Kezmann

1 - 10 (13)

Verwendung von Cookies:
Um die Webseite optimal gestalten und fortlaufend verbessern zu können, verwendet Allplan Cookies.
Durch die weitere Nutzung der Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden.  -  Mehr Informationen

Schließen